<!doctype html>
        <html lang="en">
        <head>
<base href="https://www.berkshireeagle.com/content/tncms/live/">
<meta name="keywords" content="megan whilden, u.s. postal service, jed thompson, amy n. gibbs, richard e. neal, berkshire democratic brigades">
<meta name="news_keywords" content="megan whilden, u.s. postal service, jed thompson, amy n. gibbs, richard e. neal, berkshire democratic brigades">
<meta name="description" content="PITTSFIELD — The wreath went into a box. The box went into the mail. And then, it seems, into limbo.">
<meta name="author" content="Larry Parnass, The Berkshire Eagle">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.berkshireeagle.com/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html">
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/7c/57c794a8-3cc5-11eb-a1d4-2b892af01538/5fd53d505fde0.image.png?crop=650%2C366%2C0%2C15&amp;resize=650%2C366&amp;order=crop%2Cresize">
<meta property="og:image:width" content="650">
<meta property="og:image:height" content="366">
<meta property="og:title" content="Postal service package delays pinch Berkshires retailers, activists">
<meta property="og:description" content="PITTSFIELD — The wreath went into a box. The box went into the mail. And then, it seems, into limbo.">
<meta property="og:site_name" content="The Berkshire Eagle">
<meta property="og:section" content="Local News">
<meta property="article:publisher" content="https://www.facebook.com/berkshire.eagle/">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@berkshireeagle">
<meta name="twitter:creator" content="@https://twitter.com/LarryParnass">
<meta name="twitter:image:alt" content="Springfield Network Distribution Center USPS 2">
<meta name="isAccessibleForFree" content="false">
<meta property="tncms:ads" content="smart,lazyload,refresh">
<link rel="manifest" href="/tncms/messaging/manifest/">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css">
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css">
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Larry Parnass, The Berkshire Eagle","id":"1cc07992-3cc5-11eb-ae0a-5f145a102930","app":"editorial"},"infinity_scroll":{"display":"summary","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":225},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-85555179-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15642/cc.js?ns=_cc15642" id="LOTCC_15642"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15642.add('tp', 'TNNW');
		_cc15642.add('act', ' User Login');
		_cc15642.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15642.add('med', 'flag: breaking');
	_cc15642.add('med', 'flag: top story');
	_cc15642.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["megan whilden","u.s. postal service","jed thompson","amy n. gibbs","richard e. neal","berkshire democratic brigades"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/berkshireeagle.com/news/local';
            
                gptAdSlots['ad-1013874'] = googletag.defineSlot(adUnit, [2,1], 'ad-1013874').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1013874'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/berkshireeagle.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-953885'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-953885').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953885'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/berkshireeagle.com/news/local';
            
                gptAdSlots['ad-953867'] = googletag.defineSlot(adUnit, [1, 1], 'ad-953867').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953867'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '443534730212'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/berkshireeagle.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-953905'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-953905').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953905'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Postal service package delays pinch Berkshires retailers, activists | Local News | berkshireeagle.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #F99D3E; }#site-header-container{ border-bottom: 3px solid #F99D3E; }#site-footer-container{ border-top: 3px solid #F99D3E; } .tnt-bg-accent { background-color: #F99D3E; } a .tnt-caret-down { color: #F99D3E; } .block-title .block-title-inner { border-color: #F99D3E; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #F99D3E; } .form-control:focus { border-bottom-color: #F99D3E; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berkshireeagle.com/content/tncms/site/icon.ico">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Postal service package delays pinch Berkshires retailers, activists | Local News | berkshireeagle.com" href="http://www.berkshireeagle.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc">
    <link rel="canonical" href="https://www.berkshireeagle.com/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html">
            <script defer src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
   <!-- <script type="text/javascript" src="https://nen.newzware.com/zephr/js/config_EAG.js"></script>
<script type="text/javascript" src="https://nen.newzware.com/zephr/js/zephr.js"></script>
<link href="https://nen.newzware.com/zephr/css/style.css" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Playfair+Display" rel="stylesheet">-->


    
      <script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $("#eagle-contact a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>



<script type="text/javascript" src="https://nen.newzware.com/zephr/js/townnews.js"></script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-1cc07992-3cc5-11eb-ae0a-5f145a102930 section-newssection-local type-article infinity-summary" data-authors="[]" data-path="/news/local">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berkshireeagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Larry+Parnass%2C+The+Berkshire+Eagle&amp;tncms.asset.id=1cc07992-3cc5-11eb-ae0a-5f145a102930&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=225&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-85555179-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.berkshireeagle.com/users/admin/contribute/article/?assetid=1cc07992-3cc5-11eb-ae0a-5f145a102930&amp;assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.berkshireeagle.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.berkshireeagle.com/tncms/admin/editorial-asset/?edit=1cc07992-3cc5-11eb-ae0a-5f145a102930"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-954086" class="tncms-block in-drawer"><div id="site-logo-954086" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png 881w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-953903" class="tncms-block hidden-md hidden-lg"><section id="block-953903" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-953903" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-953903" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-953903-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-953903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-953903-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-953903').submit();
        return false;
    });

    $('#site-search-953903').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-953903 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-953903 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-953903-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-997955" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-997955" class="block emphasis-h3   "><div id="promo-button-997955" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985928" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-985928" class="block emphasis-h3   "><div id="promo-button-985928" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/" class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/announcements/" class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a href="/site/forms/online_services/" class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a href="/site/rss_feeds.html" class="nav-link tnt-section-rss-feeds">RSS Feeds</a>
                                </li><li>
                                    <a href="/local-events/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/" class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/" class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/business/" class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/history" class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/real-estate" class="nav-link tnt-section-real-estate-transactions">Real Estate Transactions</a>
                                </li><li>
                                    <a href="/news/community-news" class="nav-link tnt-section-in-the-berkshires">In the Berkshires</a>
                                </li><li>
                                    <a href="/ap/state/" class="nav-link tnt-section-massachusetts">Massachusetts</a>
                                </li><li>
                                    <a href="/ap/national/" class="nav-link tnt-section-us-news">U.S. News</a>
                                </li><li>
                                    <a href="/us-politics/" class="nav-link tnt-section-us-politics-elections">U.S. Politics &amp; Elections</a>
                                </li><li>
                                    <a href="/ap/world/" class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/weather/" class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/coronavirus/" class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/" class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/" class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/" class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/cartoons" class="nav-link tnt-section-political-cartoons">Political Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/" class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market/" class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/business/" class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_culture/" class="nav-link tnt-section-arts-culture">Arts &amp; Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_culture/advice/" class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a href="/arts_and_culture/arts-theater/" class="nav-link tnt-section-arts-theater">Arts-theater</a>
                                </li><li>
                                    <a href="/arts_and_culture/books/" class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/arts_and_culture/entertainment/" class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/food/" class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/arts_and_culture/home-garden/" class="nav-link tnt-section-home-garden">Home &amp; Garden</a>
                                </li><li>
                                    <a href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener" class="nav-link tnt-section-upcountry-magazine">UpCountry Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.legacy.com/obituaries/berkshire/" target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.legacy.com/obituaries/berkshire/browse" target="_blank" rel="noopener" class="nav-link tnt-section-todays-obituaries">Today's Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/" class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/allstars/" class="nav-link tnt-section-berkshire-all-stars">Berkshire All Stars</a>
                                </li><li>
                                    <a href="/ap/sports/bruins/" class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a href="/ap/sports/celtics/" class="nav-link tnt-section-celtics">Celtics</a>
                                </li><li>
                                    <a href="https://racing.ap.org/berkshireeagle/" target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a href="/ap/sports/patriots/" class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a href="/ap/sports/red-sox/" class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li><li>
                                    <a href="/ap/sports/yankees/" class="nav-link tnt-section-yankees">Yankees</a>
                                </li><li>
                                    <a href="/sports/" class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/berkshire-eagle/games/" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/berkshire-eagle/games/" class="nav-link tnt-section-puzzles-palace">Puzzles Palace</a>
                                </li><li>
                                    <a href="https://www.arkadium.com/free-online-games/?arkpromo=pr_king_berkshireeagle" target="_blank" rel="noopener" class="nav-link tnt-section-arkadium">Arkadium</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/podcasts/" class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/" class="nav-link tnt-section-berkshire-eagle-podcast-collection">Berkshire Eagle podcast collection</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" class="nav-link tnt-section-come-work-for-us">Come work for us</a>
                                </li><li>
                                    <a href="https://www.benningtonbanner.com/" target="_blank" rel="noopener" class="nav-link tnt-section-bennington-banner">Bennington Banner</a>
                                </li><li>
                                    <a href="https://www.reformer.com/" target="_blank" rel="noopener" class="nav-link tnt-section-brattleboro-reformer">Brattleboro Reformer</a>
                                </li><li>
                                    <a href="https://www.manchesterjournal.com/" target="_blank" rel="noopener" class="nav-link tnt-section-manchester-journal">Manchester Journal</a>
                                </li><li>
                                    <a href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener" class="nav-link tnt-section-upcountry-magazine">UpCountry Magazine</a>
                                </li><li>
                                    <a href="https://mng-neni.smugmug.com/" target="_blank" rel="noopener" class="nav-link tnt-section-buy-eagle-photos">Buy Eagle photos</a>
                                </li><li>
                                    <a href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.167216118.978449888.1545250913-1994840356.1545250913" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage subscription</a>
                                </li><li>
                                    <a href="http://neni.news/subscribe" target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription services</a>
                                </li><li>
                                    <a href="/site/privacy.html" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="https://newenglandnewspapersinc.com/" target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/rss_feeds" class="nav-link tnt-section-rss-feeds">RSS Feeds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a class="nav-link tnt-section-adsclassifiedsjobslegals">Ads/Classifieds/Jobs/Legals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://classifieds.newzware.com/neni/wp/WebClassified/WebBookingClient.html?_ga=2.82044757.2125589364.1594997118-1765018473.1575125124" target="_blank" rel="noopener" class="nav-link tnt-section-place-a-free-classified-ad">Place a free classified ad</a>
                                </li><li>
                                    <a href="/site/forms/online_services/place_a_display_ad/" class="nav-link tnt-section-place-a-display-ad">Place a display ad</a>
                                </li><li>
                                    <a href="http://berkshireeagle.ma.newsmemory.com/advmarketplace.php" target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/careers/" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://www.masspublicnotices.org/recentnoticesbypubl.aspx?id=981" target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/print_ads/" class="nav-link tnt-section-weekly-flyers">Weekly flyers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eagless/" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://promotion.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://bestofberk.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-best-of-the-berkshires">Best of the Berkshires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.neni.news/commercial/" target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial printing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/thebeat/" class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.250452230.1894982508.1546616478-826869448.1545848015" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage subscription</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-953895" class="tncms-block"><div id="site-logo-953895" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png 881w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-997958" class="tncms-block sub-button"><section id="block-997958" class="block emphasis-h3   "><div id="promo-button-997958" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985740" class="tncms-block sub-button"><section id="block-985740" class="block emphasis-h3   "><div id="promo-button-985740" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div><div id="tncms-block-953896" class="tncms-block pull-left"><ul id="site-search-953896-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-953896" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-953896-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-953896-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-953896-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-953896').submit();
        return false;
    });

    $('#site-search-953896').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-953896 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-953896 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-953896-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news" href="/news/local/">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion" href="/opinion">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture" href="/arts_and_culture/">
                    <span class="nav-label">Arts &amp; Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar" href="/local-events/">
                    <span class="nav-label">Calendar </span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries" href="http://www.legacy.com/obituaries/berkshire/" target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports" href="/sports">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-berkshires" href="https://bestofberk.berkshireeagle.com/" target="_blank" rel="noopener">
                    <span class="nav-label">Best of the Berkshires</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cyber-contest" href="https://promotion.berkshireeagle.com/" target="_blank" rel="noopener">
                    <span class="nav-label">Cyber Contest</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Postal service package delays pinch Berkshires retailers, activists
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Postal%20service%20package%20delays%20pinch%20Berkshires%20retailers%2C%20activists&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/1cc07992-3cc5-11eb-ae0a-5f145a102930" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Postal%20service%20package%20delays%20pinch%20Berkshires%20retailers%2C%20activists&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1cc07992-3cc5-11eb-ae0a-5f145a102930-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="1cc07992-3cc5-11eb-ae0a-5f145a102930" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1cc07992-3cc5-11eb-ae0a-5f145a102930" class="save-list-1cc07992-3cc5-11eb-ae0a-5f145a102930-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="1cc07992-3cc5-11eb-ae0a-5f145a102930">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1013874" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-1013874" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1013874');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1013457" class="tncms-block"><div id="notification-button-1013457" class="notification-button stuck" data-control="notification" data-id="1013457" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-975807" class="tncms-block mag-block"><section id="block-975807" class="block emphasis-h4   ">
    
        <article id="card-summary-c33a3416-eba8-11ea-8535-27a7c9cde496" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c33a3416-eba8-11ea-8535-27a7c9cde496 media-preview link-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image">
                
                    <a href="https://berkshireeagle-ma.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Latest e-Edition" class="img-responsive lazyload full default" width="270" height="323" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/c/33/c33a3416-eba8-11ea-8535-27a7c9cde496/5f77889172239.preview.jpg?crop=270%2C323%2C0%2C0&amp;resize=200%2C239&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/c/33/c33a3416-eba8-11ea-8535-27a7c9cde496/5f77889172239.preview.jpg?crop=270%2C323%2C0%2C0&amp;resize=270%2C323&amp;order=crop%2Cresize 300w">
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://berkshireeagle-ma.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Latest e-Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><a href="https://berkshireeagle-ma.newsmemory.com/">The Berkshire Eagle</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-953901" class="tncms-block"><div id="site-logo-953901" class="site-logo-container text-center">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png 881w" sizes="(min-width: 1396px) 455px, 33.33vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Saturday, December 12, 2020
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-953899" class="tncms-block header-weather"><div id="weather-953899" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=01201" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41°</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-953884" class="tncms-block padding-top padding-bottom"><section id="block-953884" class="block emphasis-h3 light  "><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-953884" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-953884" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-953884-1cc07992-3cc5-11eb-ae0a-5f145a102930" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html" class="tnt-asset-link">
        

        
            Postal service package delays pinch Berkshires retailers, activists</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-953885" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953885" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953885');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal" class="carousel-inner"><div class="item photo-57c794a8-3cc5-11eb-a1d4-2b892af01538">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;Postal service package delays pinch Berkshires retailers, activists&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="1" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/7c/57c794a8-3cc5-11eb-a1d4-2b892af01538/5fd53d505fde0.image.png" alt="Springfield Network Distribution Center USPS 2" class="img-responsive owl-first-image owl-lazy default" width="650" height="396" data-src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/7c/57c794a8-3cc5-11eb-a1d4-2b892af01538/5fd53d505fde0.image.png">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal" data-target=".caption-inner-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal collapse in"><div class="caption-text"><p>The employee entrance to the Springfield Network Distribution Center run by the U.S. Postal Service, located at 190 Fiberloid St. in Springfield.&nbsp;</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span class="tnt-byline">GOOGLE MAPS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fspringfield-network-distribution-center-usps-2%2Fimage_57c794a8-3cc5-11eb-a1d4-2b892af01538.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/springfield-network-distribution-center-usps-2/image_57c794a8-3cc5-11eb-a1d4-2b892af01538.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;57c794a8-3cc5-11eb-a1d4-2b892af01538&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Springfield%20Network%20Distribution%20Center%20USPS%202&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fspringfield-network-distribution-center-usps-2%2Fimage_57c794a8-3cc5-11eb-a1d4-2b892af01538.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/springfield-network-distribution-center-usps-2/image_57c794a8-3cc5-11eb-a1d4-2b892af01538.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;57c794a8-3cc5-11eb-a1d4-2b892af01538&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/springfield-network-distribution-center-usps-2/image_57c794a8-3cc5-11eb-a1d4-2b892af01538.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/springfield-network-distribution-center-usps-2/image_57c794a8-3cc5-11eb-a1d4-2b892af01538.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;57c794a8-3cc5-11eb-a1d4-2b892af01538&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/57c794a8-3cc5-11eb-a1d4-2b892af01538" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;57c794a8-3cc5-11eb-a1d4-2b892af01538&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Springfield%20Network%20Distribution%20Center%20USPS%202&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fspringfield-network-distribution-center-usps-2%2Fimage_57c794a8-3cc5-11eb-a1d4-2b892af01538.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;57c794a8-3cc5-11eb-a1d4-2b892af01538&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/springfield-network-distribution-center-usps-2/image_57c794a8-3cc5-11eb-a1d4-2b892af01538.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;57c794a8-3cc5-11eb-a1d4-2b892af01538&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-57c794a8-3cc5-11eb-a1d4-2b892af01538-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="57c794a8-3cc5-11eb-a1d4-2b892af01538" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="57c794a8-3cc5-11eb-a1d4-2b892af01538" class="save-list-57c794a8-3cc5-11eb-a1d4-2b892af01538-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="57c794a8-3cc5-11eb-a1d4-2b892af01538">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item photo-573eaa08-3cc5-11eb-b65a-1b6e2c53d037">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;Postal service package delays pinch Berkshires retailers, activists&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="2" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/73/573eaa08-3cc5-11eb-b65a-1b6e2c53d037/5fd53d4f789a4.image.jpg?resize=1396%2C829" alt="Georgia postcards.jpg" class="img-responsive owl-first-image owl-lazy default" width="1868" height="1109" data-src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/73/573eaa08-3cc5-11eb-b65a-1b6e2c53d037/5fd53d4f789a4.image.jpg?resize=1396%2C829">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal" data-target=".caption-inner-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal collapse in"><div class="caption-text"><p>Examples of the postcards that members of the Berkshire Democratic Brigades plans to send to voters in Georgia ahead of that state's run-off election to the U.S. Senate. A shipment of 15,000 cards from the manufacturer has been held up due to delays facing the U.S. Postal Service.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fgeorgia-postcards-jpg%2Fimage_573eaa08-3cc5-11eb-b65a-1b6e2c53d037.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/georgia-postcards-jpg/image_573eaa08-3cc5-11eb-b65a-1b6e2c53d037.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;573eaa08-3cc5-11eb-b65a-1b6e2c53d037&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Georgia%20postcards.jpg&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fgeorgia-postcards-jpg%2Fimage_573eaa08-3cc5-11eb-b65a-1b6e2c53d037.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/georgia-postcards-jpg/image_573eaa08-3cc5-11eb-b65a-1b6e2c53d037.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;573eaa08-3cc5-11eb-b65a-1b6e2c53d037&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/georgia-postcards-jpg/image_573eaa08-3cc5-11eb-b65a-1b6e2c53d037.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/georgia-postcards-jpg/image_573eaa08-3cc5-11eb-b65a-1b6e2c53d037.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;573eaa08-3cc5-11eb-b65a-1b6e2c53d037&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/573eaa08-3cc5-11eb-b65a-1b6e2c53d037" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;573eaa08-3cc5-11eb-b65a-1b6e2c53d037&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Georgia%20postcards.jpg&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fgeorgia-postcards-jpg%2Fimage_573eaa08-3cc5-11eb-b65a-1b6e2c53d037.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;573eaa08-3cc5-11eb-b65a-1b6e2c53d037&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/georgia-postcards-jpg/image_573eaa08-3cc5-11eb-b65a-1b6e2c53d037.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;573eaa08-3cc5-11eb-b65a-1b6e2c53d037&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-573eaa08-3cc5-11eb-b65a-1b6e2c53d037-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="573eaa08-3cc5-11eb-b65a-1b6e2c53d037" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="573eaa08-3cc5-11eb-b65a-1b6e2c53d037" class="save-list-573eaa08-3cc5-11eb-b65a-1b6e2c53d037-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="573eaa08-3cc5-11eb-b65a-1b6e2c53d037">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item photo-585cf912-3cc5-11eb-aef7-2791a7cbca29">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;Postal service package delays pinch Berkshires retailers, activists&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="3" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Springfield Network Distribution Center USPS" class="img-responsive owl-lazy default" width="636" height="437" data-src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/85/585cf912-3cc5-11eb-aef7-2791a7cbca29/5fd53d515a883.image.png">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal" data-target=".caption-inner-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal collapse in"><div class="caption-text"><p>A view of the business end of the Springfield Network Distribution Center run by the U.S. Postal Service, located at 190 Fiberloid St. in Springfield.&nbsp;</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span class="tnt-byline">GOOGLE MAPS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fspringfield-network-distribution-center-usps%2Fimage_585cf912-3cc5-11eb-aef7-2791a7cbca29.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/springfield-network-distribution-center-usps/image_585cf912-3cc5-11eb-aef7-2791a7cbca29.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;585cf912-3cc5-11eb-aef7-2791a7cbca29&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Springfield%20Network%20Distribution%20Center%20USPS&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fspringfield-network-distribution-center-usps%2Fimage_585cf912-3cc5-11eb-aef7-2791a7cbca29.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/springfield-network-distribution-center-usps/image_585cf912-3cc5-11eb-aef7-2791a7cbca29.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;585cf912-3cc5-11eb-aef7-2791a7cbca29&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/springfield-network-distribution-center-usps/image_585cf912-3cc5-11eb-aef7-2791a7cbca29.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/springfield-network-distribution-center-usps/image_585cf912-3cc5-11eb-aef7-2791a7cbca29.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;585cf912-3cc5-11eb-aef7-2791a7cbca29&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/585cf912-3cc5-11eb-aef7-2791a7cbca29" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;585cf912-3cc5-11eb-aef7-2791a7cbca29&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Springfield%20Network%20Distribution%20Center%20USPS&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fspringfield-network-distribution-center-usps%2Fimage_585cf912-3cc5-11eb-aef7-2791a7cbca29.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;585cf912-3cc5-11eb-aef7-2791a7cbca29&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/springfield-network-distribution-center-usps/image_585cf912-3cc5-11eb-aef7-2791a7cbca29.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;585cf912-3cc5-11eb-aef7-2791a7cbca29&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-585cf912-3cc5-11eb-aef7-2791a7cbca29-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="585cf912-3cc5-11eb-aef7-2791a7cbca29" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="585cf912-3cc5-11eb-aef7-2791a7cbca29" class="save-list-585cf912-3cc5-11eb-aef7-2791a7cbca29-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="585cf912-3cc5-11eb-aef7-2791a7cbca29">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-1cc07992-3cc5-11eb-ae0a-5f145a102930" class="asset article-default" data-url="https://www.berkshireeagle.com/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline">
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type">
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/7c/57c794a8-3cc5-11eb-a1d4-2b892af01538/5fd53d505fde0.image.png?crop=650%2C366%2C0%2C15&amp;resize=650%2C366&amp;order=crop%2Cresize">
            <meta itemprop="width" content="650">
            <meta itemprop="height" content="366">
        </div>
        <meta itemprop="name" content="berkshireeagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.berkshireeagle.com/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html">
    <style>
                .asset-paging .direction {
                    color: #F99D3E;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&quot;assetType&quot;:&quot;article&quot;,&quot;hasPageBreak&quot;:false,&quot;isObit&quot;:false,&quot;nextUrl&quot;:&quot;https:\/\/www.berkshireeagle.com\/tncms\/search\/mlt\/?origin=1cc07992-3cc5-11eb-ae0a-5f145a102930&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;,&quot;isFluid&quot;:false,&quot;isAdminVenue&quot;:false}">
            <div id="asset-paging-1cc07992-3cc5-11eb-ae0a-5f145a102930" class="asset-paging">
                <div id="paging-prev-1cc07992-3cc5-11eb-ae0a-5f145a102930" class="paging-link prev offset"></div>
                <div id="paging-next-1cc07992-3cc5-11eb-ae0a-5f145a102930" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Postal service package delays pinch Berkshires retailers, activists
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-82cb598e-fe75-11ea-b53d-274975aa8bec-asset-1cc07992-3cc5-11eb-ae0a-5f145a102930" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.berkshireeagle.com/users/profile/Lawrence%20Parnass">By Larry Parnass, The Berkshire Eagle</a></span>
                
                    <div id="author-popup-82cb598e-fe75-11ea-b53d-274975aa8bec-asset-1cc07992-3cc5-11eb-ae0a-5f145a102930-content" class="hide">
                        <article class="clearfix card author popup-content card-author-82cb598e-fe75-11ea-b53d-274975aa8bec">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.berkshireeagle.com/users/profile/Lawrence%20Parnass" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Lawrence Parnass" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" data-src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/avatars/8/2c/b59/82cb598e-fe75-11ea-b53d-274975aa8bec.97c6eb7cf3b9313323af6164c72c44c1.png?_dc=1602264103" class="img-responsive lazyload tnt-user-avatar">
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.berkshireeagle.com/users/profile/Lawrence%20Parnass" rel="author" class="tnt-user-profile-link tnt-user-name">Larry Parnass</a>
                                </h4><p class="tnt-user-title small text-muted">Investigations editor </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/LarryParnass" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:lparnass@berkshireeagle.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-82cb598e-fe75-11ea-b53d-274975aa8bec-asset-1cc07992-3cc5-11eb-ae0a-5f145a102930').popover({
                            content: $('#author-popup-82cb598e-fe75-11ea-b53d-274975aa8bec-asset-1cc07992-3cc5-11eb-ae0a-5f145a102930-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-12T17:15:00-05:00" class="tnt-date asset-date text-muted">
            Dec 12, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-12T17:15:00-05:00" class="tnt-date asset-date text-muted">36 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-12T17:15:00-05:00">
    <meta itemprop="datePublished" content="2020-12-12T17:15:00-05:00">
    <meta itemprop="dateModified" content="2020-12-12T17:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Postal%20service%20package%20delays%20pinch%20Berkshires%20retailers%2C%20activists&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/1cc07992-3cc5-11eb-ae0a-5f145a102930" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Postal%20service%20package%20delays%20pinch%20Berkshires%20retailers%2C%20activists&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print" data-toggle="modal" data-photo-target=".photo-57c794a8-3cc5-11eb-a1d4-2b892af01538" data-instance="#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal" data-target="#photo-carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" data-toggle="modal" data-photo-target=".photo-57c794a8-3cc5-11eb-a1d4-2b892af01538" data-instance="#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal" data-target="#photo-carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="650">
            <meta itemprop="height" content="396">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/7c/57c794a8-3cc5-11eb-a1d4-2b892af01538/5fd53d505fde0.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/7c/57c794a8-3cc5-11eb-a1d4-2b892af01538/5fd53d505fde0.image.png">
        <img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/7c/57c794a8-3cc5-11eb-a1d4-2b892af01538/5fd53d505fde0.image.png?resize=400%2C244" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/7c/57c794a8-3cc5-11eb-a1d4-2b892af01538/5fd53d505fde0.image.png?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/7c/57c794a8-3cc5-11eb-a1d4-2b892af01538/5fd53d505fde0.image.png?resize=300%2C183 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/7c/57c794a8-3cc5-11eb-a1d4-2b892af01538/5fd53d505fde0.image.png?resize=400%2C244 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/7c/57c794a8-3cc5-11eb-a1d4-2b892af01538/5fd53d505fde0.image.png?resize=540%2C329 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/7c/57c794a8-3cc5-11eb-a1d4-2b892af01538/5fd53d505fde0.image.png?resize=650%2C396 881w" sizes="(min-width: 1396px) 1366px, 100vw" width="650" height="396" alt="Springfield Network Distribution Center USPS 2" class="img-responsive full tnt-restrict-img-57c794a8-3cc5-11eb-a1d4-2b892af01538 default">
            </div><style>
                .tnt-restrict-img-57c794a8-3cc5-11eb-a1d4-2b892af01538 {
                    max-width: 650px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The employee entrance to the Springfield Network Distribution Center run by the U.S. Postal Service, located at 190 Fiberloid St. in Springfield.&nbsp;</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span class="tnt-byline">GOOGLE MAPS</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1cc07992-3cc5-11eb-ae0a-5f145a102930" data-smart-adunit="/132916964/berkshireeagle.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Postal%20service%20package%20delays%20pinch%20Berkshires%20retailers%2C%20activists&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/1cc07992-3cc5-11eb-ae0a-5f145a102930" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Postal%20service%20package%20delays%20pinch%20Berkshires%20retailers%2C%20activists&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1cc07992-3cc5-11eb-ae0a-5f145a102930-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="1cc07992-3cc5-11eb-ae0a-5f145a102930" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1cc07992-3cc5-11eb-ae0a-5f145a102930" class="save-list-1cc07992-3cc5-11eb-ae0a-5f145a102930-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="1cc07992-3cc5-11eb-ae0a-5f145a102930">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Postal%20service%20package%20delays%20pinch%20Berkshires%20retailers%2C%20activists&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/1cc07992-3cc5-11eb-ae0a-5f145a102930" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Postal%20service%20package%20delays%20pinch%20Berkshires%20retailers%2C%20activists&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1cc07992-3cc5-11eb-ae0a-5f145a102930-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="1cc07992-3cc5-11eb-ae0a-5f145a102930" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1cc07992-3cc5-11eb-ae0a-5f145a102930" class="save-list-1cc07992-3cc5-11eb-ae0a-5f145a102930-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="1cc07992-3cc5-11eb-ae0a-5f145a102930">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true">
                                
                                
                                <p>PITTSFIELD — The wreath went into a box. The box went into the mail. And then, it seems, into limbo.</p><p>Township Four Floristry &amp; Home, a downtown Pittsfield gift store, paid about $25 to select “Priority” shipping for the wreath it sent Nov. 27 to a customer in Rhode Island. On Saturday, 15 days later, co-owner Jed Thompson checked the U.S. Postal Service’s tracking system and found that the box containing that token of holiday warmth was cooling its heels somewhere in southern Connecticut, one of many packages caught in a pandemic-driven delivery snarl affecting the whole U.S.</p><p>On the postal service website, a message now reads: “ALERT: USPS IS EXPERIENCING UNPRECEDENTED PACKAGE INCREASES AND LIMITED EMPLOYEE AVAILABILITY DUE TO THE IMPACTS OF COVID-19.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The message goes on to ask for patience, adding, “We remain committed to delivering the holidays to you.”</p><p>Several months ago, the big national news was whether the postal service would get mailed ballots to election centers in time. Today, mountains of holiday gifts hang in the balance.</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-quote tncms-inline-alignment-right tncms-inline-width-half"><h4>Quote</h4><blockquote><p>“I don’t think people are mad, they’re just wondering what is going on. I don't want to beat up on the post office by any means. I know they are doing the best they can in very challenging circumstances.”</p> <p>— Megan&nbsp;Whilden, a member of Berkshire Democratic Brigades</p></blockquote></aside><p>Elsewhere in Pittsfield, volunteers with the Berkshire Democratic Brigades are waiting for 10 big boxes to arrive by mail from Illinois. They contain 15,000 postcards that, when completed with handwritten messages, will urge Georgia voters to go to the polls Jan. 5 and elect two Democratic senators.</p><p>Like Thompson at the North Street store, Megan Whilden, a Brigades member, keeps checking the status of the missing boxes, now more than a week overdue.</p><p>“It just keeps saying it is in transit. It’s hard to believe it isn’t here. It’s been radio silence for over a week,” she said.</p><p>A spokeswoman for the postal service says staffing problems due to COVID-19 have combined with an historically high mail volume to create delays.</p><p>“This is an unprecedented year,” said Amy N. Gibbs, a USPS spokeswoman. “Never before have we seen volumes we are seeing. On top of that, employees are working through a global health crisis.”</p><p>Gibbs said the volume of packages handled by the postal service started to climb after the pandemic hit in March, reaching nearly holiday-season levels. Now, two weeks before Christmas, the actual holiday season has hit. To deal with that, the service has hired on staff, added vehicles and extended hours of operation.</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-quote tncms-inline-alignment-right tncms-inline-width-half"><h4>Quote</h4><blockquote><p>“This is an unprecedented year. Never before have we seen volumes we are seeing. On top of that, employees are working through a global health crisis.”</p> <p>—&nbsp;Amy N. Gibbs, USPS spokeswoman</p></blockquote></aside><p>Postal service staff increases include new people at the service’s 78-acre package sorting and shipping facility in Springfield, Gibbs said. The Springfield facility, at 190 Fiberloid St. in Indian Orchard, normally has 1,500 employees, not including several hundred more who work during the holiday rush. The center encompasses nearly one million square feet and handles Priority and First-Class packages from Connecticut and Western Massachusetts, Gibbs said.</p><p>First-class mail, such as letters and holiday cards, are processed through a separate postal service center in Hartford.</p><p>But at the same time, the service is following workplace COVID-19 safety precautions. She declined to say to what degree positive COVID-19 cases or employee quarantines have affected staffing. The service is offering what Gibbs termed “liberal leave” policies “to promote the well-being of our workforce.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print" data-toggle="modal" data-photo-target=".photo-585cf912-3cc5-11eb-aef7-2791a7cbca29" data-instance="#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal" data-target="#photo-carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" data-toggle="modal" data-photo-target=".photo-585cf912-3cc5-11eb-aef7-2791a7cbca29" data-instance="#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal" data-target="#photo-carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="636">
            <meta itemprop="height" content="437">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/85/585cf912-3cc5-11eb-aef7-2791a7cbca29/5fd53d515a883.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/85/585cf912-3cc5-11eb-aef7-2791a7cbca29/5fd53d515a883.image.png">
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Springfield Network Distribution Center USPS" class="img-responsive lazyload full default" width="636" height="437" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/85/585cf912-3cc5-11eb-aef7-2791a7cbca29/5fd53d515a883.image.png?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/85/585cf912-3cc5-11eb-aef7-2791a7cbca29/5fd53d515a883.image.png?resize=300%2C206 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/85/585cf912-3cc5-11eb-aef7-2791a7cbca29/5fd53d515a883.image.png?resize=400%2C275 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/85/585cf912-3cc5-11eb-aef7-2791a7cbca29/5fd53d515a883.image.png?resize=540%2C371 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/85/585cf912-3cc5-11eb-aef7-2791a7cbca29/5fd53d515a883.image.png?resize=636%2C437 881w">
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A view of the business end of the Springfield Network Distribution Center run by the U.S. Postal Service, located at 190 Fiberloid St. in Springfield.&nbsp;</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">GOOGLE MAPS</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>All that is taking place as vehicles make more than 1,000 daily trips in and out of the center. Equipment in the Springfield Network Distribution Center can sort 5,000 to 9,000 packages an hour. Other machines move up to 12,000 flat packages and magazines an hour, Gibbs said, and all are in working order.</p><p>Gibbs declined several invitations to be specific about the extent of backlogs at the Springfield center or address reports of "massive backlogs" in undelivered packages.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Still, she termed the demand on the postal system as “unprecedented.”</p><p>“It’s important for your readers to know that every piece of equipment and every truck is being used every single day,” Gibbs said, as part of a series of telephone and email exchanges Saturday. “Mail moves into the facility and out of the facility daily. In these unprecedented times, and a year with significant volume increases, we continue to flex our available resources to meet the demand within a finite number of resources available to us.”</p><h3>Legislation lags</h3><p>Margaret Boyle, a spokesman for U.S. Rep. Richard E. Neal, D-Springfield, said she is aware of mail delays and noted that efforts in the House of Representatives to provide more resources to the postal service stalled in the Senate. One of them, the Delivering for America Act (H.R. 8015) passed in August. The Heroes Act (H.R. 6800), approved in May, would have also steered funding to the USPS.</p><p>“These two pieces of legislation are part of the growing list of relief packages that the Senate continues to ignore,” Boyle said. “During this time, we need to ensure that services that Americans rely on so strongly like the USPS are taken care of, just as we need to ensure that our small businesses have the tools necessary to weather this storm and keep the lights on.”</p><p>Boyle said the House will be back in session Tuesday. “It is Chairman Neal’s hope that the proposed pandemic relief package that leadership in the House and Senate are working on includes provisions to assist all of the above.”</p><h3>Loyal, but wondering</h3><p>For Township Four, the business of selling and shipping goods is relatively new, Thompson said. One of the first lessons: Things are taking longer than expected, in a pandemic year, to reach customers.</p><p>“We are seeing a seven- to 12-day lag in Priority USPS,” Thompson said. That includes the wreath on its way to Rhody, which tracking information says has been sidelined in Connecticut on its journey since Dec. 3.</p><p>The message for Thompson and his partner, Nathan Hanford, was clear. “We have stopped shipping.” One of his last packages out was a box shipped through the mails as an “Express” item, at a cost of $100, five times the price of Priority.</p><p>Thompson said he and other retailers can only trust that customers understand the delays aren’t their fault. “There’s a little bit of bewilderment and hope that everyone understands and is patient.”</p><p>Still, Thompson is a fan of the postal service. “I really like the post office, because it’s easy and goes to everyone. The post office serves every single person in the U.S. and we owe them that.”</p><p>Whilden, the Berkshire Democratic Brigades member, is a fan as well, despite the fact that she’s running up against a deadline to turn over the next batch of 15,000 postcards to the roughly 100 volunteers waiting to add messages — and then get the cards back into the mail. The group has already received 15,000 cards to mail out.</p><p>“I don’t think people are mad, they’re just wondering what is going on,” said Whilden, who is executive director of the Osher Lifelong Learning Institute based at Berkshire Community College. “I don't want to beat up on the post office by any means. I know they are doing the best they can in very challenging circumstances.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print" data-toggle="modal" data-photo-target=".photo-573eaa08-3cc5-11eb-b65a-1b6e2c53d037" data-instance="#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal" data-target="#photo-carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" data-toggle="modal" data-photo-target=".photo-573eaa08-3cc5-11eb-b65a-1b6e2c53d037" data-instance="#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal" data-target="#photo-carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1868">
            <meta itemprop="height" content="1109">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/73/573eaa08-3cc5-11eb-b65a-1b6e2c53d037/5fd53d4f789a4.image.jpg?resize=1396%2C829">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/73/573eaa08-3cc5-11eb-b65a-1b6e2c53d037/5fd53d4f789a4.image.jpg?resize=1396%2C829">
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Georgia postcards.jpg" class="img-responsive lazyload full default" width="1868" height="1109" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/73/573eaa08-3cc5-11eb-b65a-1b6e2c53d037/5fd53d4f789a4.image.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/73/573eaa08-3cc5-11eb-b65a-1b6e2c53d037/5fd53d4f789a4.image.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/73/573eaa08-3cc5-11eb-b65a-1b6e2c53d037/5fd53d4f789a4.image.jpg?resize=400%2C237 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/73/573eaa08-3cc5-11eb-b65a-1b6e2c53d037/5fd53d4f789a4.image.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/73/573eaa08-3cc5-11eb-b65a-1b6e2c53d037/5fd53d4f789a4.image.jpg?resize=881%2C523 881w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/73/573eaa08-3cc5-11eb-b65a-1b6e2c53d037/5fd53d4f789a4.image.jpg?resize=1396%2C829 1396w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/5/73/573eaa08-3cc5-11eb-b65a-1b6e2c53d037/5fd53d4f789a4.image.jpg?resize=1868%2C1109 1896w">
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Examples of the postcards that members of the Berkshire Democratic Brigades plans to send to voters in Georgia ahead of that state's run-off election to the U.S. Senate. A shipment of 15,000 cards from the manufacturer has been held up due to delays facing the U.S. Postal Service.</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>In the meantime, she’s had to tell brigade volunteers to bide their time. Since the postcard campaign seeks to have messages arrive just before the Georgia election, the target date to mail cards had been a few days after Christmas.</p><p>But Whilden says volunteers are feeling antsy about allowing enough time for the cards to head to 15,000 households down south&nbsp;— and have suggested moving up the campaign a few days.</p><p>“We may do that, if we ever get the cards,” Whilden said.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['assetcontent'] = {
    featureLabel: 'Asset.content',
    outcomeId: 'subrule/1#5',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>


                            

                            
                                <div class="asset-tagline text-muted"><p>Larry Parnass can be reached at <a href="mailto:lparnass@berkshireeagle.com">lparnass@berkshireeagle.com</a> and 413-588-8341.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Postal%20service%20package%20delays%20pinch%20Berkshires%20retailers%2C%20activists&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/1cc07992-3cc5-11eb-ae0a-5f145a102930" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Postal%20service%20package%20delays%20pinch%20Berkshires%20retailers%2C%20activists&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fnews%2Flocal%2Fpostal-service-package-delays-pinch-berkshires-retailers-activists%2Farticle_1cc07992-3cc5-11eb-ae0a-5f145a102930.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/news/local/postal-service-package-delays-pinch-berkshires-retailers-activists/article_1cc07992-3cc5-11eb-ae0a-5f145a102930.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;1cc07992-3cc5-11eb-ae0a-5f145a102930&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1cc07992-3cc5-11eb-ae0a-5f145a102930-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="1cc07992-3cc5-11eb-ae0a-5f145a102930" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1cc07992-3cc5-11eb-ae0a-5f145a102930" class="save-list-1cc07992-3cc5-11eb-ae0a-5f145a102930-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="1cc07992-3cc5-11eb-ae0a-5f145a102930">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22megan%20whilden%22#tncms-source=keyword" class="tag-megan-whilden label label-default" data-tncms-track-dmp="search: megan-whilden">Megan Whilden</a>
            </li> <li>
                <a href="/search/?k=%22u.s.%20postal%20service%22#tncms-source=keyword" class="tag-u_s_-postal-service label label-default" data-tncms-track-dmp="search: u_s_-postal-service">U.s. Postal Service</a>
            </li> <li>
                <a href="/search/?k=%22jed%20thompson%22#tncms-source=keyword" class="tag-jed-thompson label label-default" data-tncms-track-dmp="search: jed-thompson">Jed Thompson</a>
            </li> <li>
                <a href="/search/?k=%22amy%20n.%20gibbs%22#tncms-source=keyword" class="tag-amy-n_-gibbs label label-default" data-tncms-track-dmp="search: amy-n_-gibbs">Amy N. Gibbs</a>
            </li> <li>
                <a href="/search/?k=%22richard%20e.%20neal%22#tncms-source=keyword" class="tag-richard-e_-neal label label-default" data-tncms-track-dmp="search: richard-e_-neal">Richard E. Neal</a>
            </li> <li>
                <a href="/search/?k=%22berkshire%20democratic%20brigades%22#tncms-source=keyword" class="tag-berkshire-democratic-brigades label label-default" data-tncms-track-dmp="search: berkshire-democratic-brigades">Berkshire Democratic Brigades</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-82cb598e-fe75-11ea-b53d-274975aa8bec">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.berkshireeagle.com/users/profile/Lawrence%20Parnass" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Lawrence Parnass" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" data-src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/avatars/8/2c/b59/82cb598e-fe75-11ea-b53d-274975aa8bec.97c6eb7cf3b9313323af6164c72c44c1.png?_dc=1602264103" class="img-responsive lazyload tnt-user-avatar">
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.berkshireeagle.com/users/profile/Lawrence%20Parnass" rel="author" class="tnt-user-profile-link tnt-user-name">Larry Parnass</a>
                                </h4><p class="tnt-user-title small text-muted">Investigations editor </p>
                                    <p class="card-about">Larry Parnass, investigations editor, joined The Eagle in 2016 from the Daily Hampshire Gazette, where he was editor in chief. His freelance work has appeared in the Washington Post, Boston Globe, Hartford Courant and CommonWealth Magazine.
</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/LarryParnass" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:lparnass@berkshireeagle.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.berkshireeagle.com/tncms/search/mlt/?origin=1cc07992-3cc5-11eb-ae0a-5f145a102930&amp;app=editorial&amp;inline=infinity&amp;type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-989859" class="tncms-block"><div id="fbw_widget_container"></div><script defer type="text/javascript" src="https://shoplocal.berkshireeagle.com/places/fbwidget/"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-953862" class="tncms-block padding-bottom footer-logo"><div id="site-logo-953862" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=540%2C58 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png 881w" sizes="(min-width: 1396px) 455px, 33.33vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-953863" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-953863 default">
    
    <section id="block-953863" class="block emphasis-h4   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berkshire.eagle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/berkshireeagle?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-berkshire-eagle/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCvL92VdN1kAeX_769U407Nw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/berkshireeagle/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/berkshireeagle/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berkshireeagle.com",
  "sameAs" : ["https://www.facebook.com/berkshire.eagle/","http://twitter.com/berkshireeagle?lang=en","https://www.linkedin.com/company/the-berkshire-eagle/","https://www.youtube.com/channel/UCvL92VdN1kAeX_769U407Nw","https://www.pinterest.com/berkshireeagle/","https://www.instagram.com/berkshireeagle/?hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-986442" class="tncms-block"><section id="block-986442" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-986442 ">
        <div class="block-title-inner">
            <h4>
                
                Meet the Rest of Our News Family
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bennington-banner" href="https://www.benningtonbanner.com" target="_blank" rel="noopener">
                    <span class="nav-label">Bennington Banner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brattleboro-reformer" href="https://www.reformer.com" target="_blank" rel="noopener">
                    <span class="nav-label">Brattleboro Reformer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manchester-journal" href="https://www.manchesterjournal.com" target="_blank" rel="noopener">
                    <span class="nav-label">Manchester Journal</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-953865" class="tncms-block"><section id="block-953865" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-953865 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news" href="/news/">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports" href="/sports/">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business" href="/business/">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture" href="/arts_and_culture/">
                    <span class="nav-label">Arts &amp; Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries" href="/obituaries/">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion" href="/opinion/">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events" href="/local-events/">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features" href="/online_features/">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-953864" class="tncms-block"><section id="block-953864" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-953864 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us" href="/site/about.html">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us" href="/contact/">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-come-work-for-us" href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener">
                    <span class="nav-label">Come Work for Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-upcountry-magazine" href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener">
                    <span class="nav-label">UpCountry Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-eagle-photos" href="https://mng-neni.smugmug.com/" target="_blank" rel="noopener">
                    <span class="nav-label">Buy Eagle photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters" href="/thebeat/">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-printing" href="http://www.neni.news/commercial/" target="_blank" rel="noopener">
                    <span class="nav-label">Commercial printing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BERKSHIREEAGLE&amp;publisher_url:berkshireeagle.com#/quick" target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-free-classified-ad" href="https://classifieds.newzware.com/neni/wp/WebClassified/WebBookingClient.html?_ga=2.82044757.2125589364.1594997118-1765018473.1575125124" target="_blank" rel="noopener">
                    <span class="nav-label">Place a free classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-display-ad" href="/site/forms/online_services/place_a_display_ad/">
                    <span class="nav-label">Place a display ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds" href="/site/rss_feeds.html">
                    <span class="nav-label">RSS Feeds</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-953866" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-953866"><div class="col-md-7"><small>© Copyright 2020 <a href="/">New England Newspapers, Inc.</a>, 75 S Church St Pittsfield, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-953867" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953867" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953867');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-953905" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953905" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953905');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1cc07992-3cc5-11eb-ae0a-5f145a102930")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15642.add('act', dmpData);_cc15642.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_1cc07992_3cc5_11eb_ae0a_5f145a102930_photo_modal = false;
                var gallery_changed_1cc07992_3cc5_11eb_ae0a_5f145a102930_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal .owl-stage-outer").height( $('#carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_1cc07992_3cc5_11eb_ae0a_5f145a102930_photo_modal = $('#gallery-items-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal').data('owlCarousel');
                $('#carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1cc07992_3cc5_11eb_ae0a_5f145a102930_photo_modal.prev();
                });
                $('#carousel-1cc07992-3cc5-11eb-ae0a-5f145a102930-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1cc07992_3cc5_11eb_ae0a_5f145a102930_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15642.add('act', dmpData);_cc15642.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{"59yVjN":true},"entitlements":{},"credits":{},"meters":{"xedB8P":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"uxu2xI":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"59yVjN":{"usedInDecision":true,"decrementedInDecision":true,"totalCredits":3,"remainingCredits":2}},"trialTrackingDetails":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (! (dataLayerFieldName in window)) {
                        window[dataLayerFieldName] = [];
                    }
                    var dataLayer = response[dataLayerFieldName];
                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        dataLayer.zephrOutcomes = window.Zephr.outcomes;
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (details.creditsRemainingKey) {
                                dataLayer[details.creditsRemainingKey] = trial.remainingCredits;
                            }
                            if (details.creditsUsedKey) {
                                dataLayer[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                            }
                        });
                    }
                    if (!Object.keys(dataLayer).length) continue;
                    window[dataLayerFieldName].push(dataLayer);
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>