<!doctype html>
        <html lang="en">
        <head>
<base href="https://www.berkshireeagle.com/content/tncms/live/">
<meta name="keywords" content="">
<meta name="news_keywords" content="">
<meta name="description" content="GLENDALE, Ariz. — Hail Murray!">
<meta name="author" content="The Associated Press">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.berkshireeagle.com/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html">
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/a/aa/aaab5aba-27ad-11eb-aa98-ff82a3165887/5fb1da3428fdc.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize">
<meta property="og:image:width" content="1120">
<meta property="og:image:height" content="630">
<meta property="og:title" content="NFL roundup">
<meta property="og:description" content="GLENDALE, Ariz. — Hail Murray!">
<meta property="og:site_name" content="The Berkshire Eagle">
<meta property="article:publisher" content="https://www.facebook.com/berkshire.eagle/">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@berkshireeagle">
<meta name="twitter:image:alt" content="APTOPIX Bills Cardinals Football">
<meta name="isAccessibleForFree" content="false">
<meta property="tncms:ads" content="smart,lazyload,refresh">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css">
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css">
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"The Associated Press","id":"7ebc700e-27a5-11eb-9c22-4ff7958a0b6d","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":232},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-85555179-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15642/cc.js?ns=_cc15642" id="LOTCC_15642"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15642.add('tp', 'TNNW');
		_cc15642.add('act', ' User Login');
		_cc15642.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15642.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/berkshireeagle.com';
            
                gptAdSlots['ad-953894'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-953894').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953894'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/berkshireeagle.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-953885'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-953885').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953885'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/berkshireeagle.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-953887'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-953887').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953887'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/berkshireeagle.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-953890'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-953890').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953890'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/berkshireeagle.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-953893'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-953893').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953893'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/berkshireeagle.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-953861'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-953861').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953861'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/berkshireeagle.com';
            
                gptAdSlots['ad-953867'] = googletag.defineSlot(adUnit, [1, 1], 'ad-953867').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953867'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/berkshireeagle.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-953905'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-953905').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953905'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>NFL roundup |  | berkshireeagle.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #F99D3E; }#site-header-container{ border-bottom: 3px solid #F99D3E; }#site-footer-container{ border-top: 3px solid #F99D3E; } .tnt-bg-accent { background-color: #F99D3E; } a .tnt-caret-down { color: #F99D3E; } .block-title .block-title-inner { border-color: #F99D3E; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #F99D3E; } .form-control:focus { border-bottom-color: #F99D3E; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berkshireeagle.com/content/tncms/site/icon.ico">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="NFL roundup |  | berkshireeagle.com" href="http://www.berkshireeagle.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc">
    <link rel="canonical" href="https://www.berkshireeagle.com/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html">
            <script defer src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
   <!-- <script type="text/javascript" src="https://nen.newzware.com/zephr/js/config_EAG.js"></script>
<script type="text/javascript" src="https://nen.newzware.com/zephr/js/zephr.js"></script>
<link href="https://nen.newzware.com/zephr/css/style.css" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Playfair+Display" rel="stylesheet">-->


    
      <script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $("#eagle-contact a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>



<script type="text/javascript" src="https://nen.newzware.com/zephr/js/townnews.js"></script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d type-article infinity-disabled" data-path="/">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berkshireeagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=The+Associated+Press&amp;tncms.asset.id=7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=232&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-85555179-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.berkshireeagle.com/tncms/admin/editorial-asset/?edit=7ebc700e-27a5-11eb-9c22-4ff7958a0b6d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-954086" class="tncms-block in-drawer"><div id="site-logo-954086" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png 881w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-953903" class="tncms-block hidden-md hidden-lg"><section id="block-953903" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-953903" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-953903" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-953903-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-953903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-953903-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-953903').submit();
        return false;
    });

    $('#site-search-953903').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-953903 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-953903 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-953903-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-997955" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-997955" class="block emphasis-h3   "><div id="promo-button-997955" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985928" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-985928" class="block emphasis-h3   "><div id="promo-button-985928" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/" class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/announcements/" class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a href="/site/forms/online_services/" class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a href="/site/rss_feeds.html" class="nav-link tnt-section-rss-feeds">RSS Feeds</a>
                                </li><li>
                                    <a href="/local-events/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/" class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/" class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/business/" class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/history" class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/real-estate" class="nav-link tnt-section-real-estate-transactions">Real Estate Transactions</a>
                                </li><li>
                                    <a href="/news/community-news" class="nav-link tnt-section-in-the-berkshires">In the Berkshires</a>
                                </li><li>
                                    <a href="/ap/state/" class="nav-link tnt-section-massachusetts">Massachusetts</a>
                                </li><li>
                                    <a href="/ap/national/" class="nav-link tnt-section-us-news">U.S. News</a>
                                </li><li>
                                    <a href="/us-politics/" class="nav-link tnt-section-us-politics-elections">U.S. Politics &amp; Elections</a>
                                </li><li>
                                    <a href="/ap/world/" class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/weather/" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/" class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/" class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/" class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/cartoons" class="nav-link tnt-section-political-cartoons">Political Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/" class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/stock_market/" class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_culture/" class="nav-link tnt-section-arts-culture">Arts &amp; Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_culture/advice/" class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a href="/arts_and_culture/arts-theater/" class="nav-link tnt-section-arts-theater">Arts-theater</a>
                                </li><li>
                                    <a href="/arts_and_culture/books/" class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/arts_and_culture/entertainment/" class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/food/" class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/arts_and_culture/home-garden/" class="nav-link tnt-section-home-garden">Home &amp; Garden</a>
                                </li><li>
                                    <a href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener" class="nav-link tnt-section-upcountry-magazine">UpCountry Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.legacy.com/obituaries/berkshire/" target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.legacy.com/obituaries/berkshire/browse" target="_blank" rel="noopener" class="nav-link tnt-section-todays-obituaries">Today's Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/" class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/allstars/" class="nav-link tnt-section-berkshire-all-stars">Berkshire All Stars</a>
                                </li><li>
                                    <a href="/ap/sports/bruins/" class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a href="/ap/sports/celtics/" class="nav-link tnt-section-celtics">Celtics</a>
                                </li><li>
                                    <a href="https://racing.ap.org/berkshireeagle/" target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a href="/ap/sports/patriots/" class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a href="/ap/sports/red-sox/" class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li><li>
                                    <a href="/ap/sports/yankees/" class="nav-link tnt-section-yankees">Yankees</a>
                                </li><li>
                                    <a href="/sports/" class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/berkshire-eagle/games/" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/berkshire-eagle/games/" class="nav-link tnt-section-puzzles-palace">Puzzles Palace</a>
                                </li><li>
                                    <a href="https://www.arkadium.com/free-online-games/?arkpromo=pr_king_berkshireeagle" target="_blank" rel="noopener" class="nav-link tnt-section-arkadium">Arkadium</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/podcasts/" class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/podcasts/" class="nav-link tnt-section-berkshire-eagle-podcast-collection">Berkshire Eagle podcast collection</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" class="nav-link tnt-section-come-work-for-us">Come work for us</a>
                                </li><li>
                                    <a href="https://www.benningtonbanner.com/" target="_blank" rel="noopener" class="nav-link tnt-section-bennington-banner">Bennington Banner</a>
                                </li><li>
                                    <a href="https://www.reformer.com/" target="_blank" rel="noopener" class="nav-link tnt-section-brattleboro-reformer">Brattleboro Reformer</a>
                                </li><li>
                                    <a href="https://www.manchesterjournal.com/" target="_blank" rel="noopener" class="nav-link tnt-section-manchester-journal">Manchester Journal</a>
                                </li><li>
                                    <a href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener" class="nav-link tnt-section-upcountry-magazine">UpCountry Magazine</a>
                                </li><li>
                                    <a href="https://mng-neni.smugmug.com/" target="_blank" rel="noopener" class="nav-link tnt-section-buy-eagle-photos">Buy Eagle photos</a>
                                </li><li>
                                    <a href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.167216118.978449888.1545250913-1994840356.1545250913" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage subscription</a>
                                </li><li>
                                    <a href="http://neni.news/subscribe" target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription services</a>
                                </li><li>
                                    <a href="/site/privacy.html" class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html" class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="https://newenglandnewspapersinc.com/" target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/rss_feeds" class="nav-link tnt-section-rss-feeds">RSS Feeds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a class="nav-link tnt-section-adsclassifiedsjobslegals">Ads/Classifieds/Jobs/Legals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://classifieds.newzware.com/neni/wp/WebClassified/WebBookingClient.html?_ga=2.82044757.2125589364.1594997118-1765018473.1575125124" target="_blank" rel="noopener" class="nav-link tnt-section-place-a-free-classified-ad">Place a free classified ad</a>
                                </li><li>
                                    <a href="/site/forms/online_services/place_a_display_ad/" class="nav-link tnt-section-place-a-display-ad">Place a display ad</a>
                                </li><li>
                                    <a href="http://berkshireeagle.ma.newsmemory.com/advmarketplace.php" target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/careers/" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://www.masspublicnotices.org/recentnoticesbypubl.aspx?id=981" target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/print_ads/" class="nav-link tnt-section-weekly-flyers">Weekly flyers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eagless/" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://shoplocal.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://bestofberk.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-best-of-the-berkshires">Best of the Berkshires</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.neni.news/commercial/" target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial printing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/thebeat/" class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.250452230.1894982508.1546616478-826869448.1545848015" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage subscription</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-953895" class="tncms-block"><div id="site-logo-953895" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png 881w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-997958" class="tncms-block sub-button"><section id="block-997958" class="block emphasis-h3   "><div id="promo-button-997958" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985740" class="tncms-block sub-button"><section id="block-985740" class="block emphasis-h3   "><div id="promo-button-985740" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div><div id="tncms-block-953896" class="tncms-block pull-left"><ul id="site-search-953896-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-953896" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-953896-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-953896-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-953896-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-953896').submit();
        return false;
    });

    $('#site-search-953896').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-953896 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-953896 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-953896-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news" href="/news/local/">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion" href="/opinion">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture" href="/arts_and_culture/">
                    <span class="nav-label">Arts &amp; Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar" href="/local-events/">
                    <span class="nav-label">Calendar </span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries" href="http://www.legacy.com/obituaries/berkshire/" target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports" href="/sports">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-berkshires" href="https://bestofberk.berkshireeagle.com/" target="_blank" rel="noopener">
                    <span class="nav-label">Best of the Berkshires</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    NFL roundup
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=NFL%20roundup&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20NFL%20roundup&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="save-list-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-953894" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953894" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953894');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-975807" class="tncms-block mag-block"><section id="block-975807" class="block emphasis-h4   ">
    
        <article id="card-summary-c33a3416-eba8-11ea-8535-27a7c9cde496" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c33a3416-eba8-11ea-8535-27a7c9cde496 media-preview link-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image">
                
                    <a href="https://berkshireeagle-ma.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Latest e-Edition" class="img-responsive lazyload full default" width="270" height="323" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/c/33/c33a3416-eba8-11ea-8535-27a7c9cde496/5f77889172239.preview.jpg?crop=270%2C323%2C0%2C0&amp;resize=200%2C239&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/c/33/c33a3416-eba8-11ea-8535-27a7c9cde496/5f77889172239.preview.jpg?crop=270%2C323%2C0%2C0&amp;resize=270%2C323&amp;order=crop%2Cresize 300w">
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://berkshireeagle-ma.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Latest e-Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><a href="https://berkshireeagle-ma.newsmemory.com/">The Berkshire Eagle</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-953901" class="tncms-block"><div id="site-logo-953901" class="site-logo-container text-center">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png 881w" sizes="(min-width: 1396px) 455px, 33.33vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Monday, November 16, 2020
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-953899" class="tncms-block header-weather"><div id="weather-953899" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=01201" class="dropdown-toggle">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">45°</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-953884" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-953885" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953885" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953885');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal" class="carousel-inner"><div class="item photo-aaab5aba-27ad-11eb-aa98-ff82a3165887">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;NFL roundup&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="1" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/a/aa/aaab5aba-27ad-11eb-aa98-ff82a3165887/5fb1da3428fdc.image.jpg?resize=1396%2C930" alt="APTOPIX Bills Cardinals Football" class="img-responsive ap-photo owl-first-image owl-lazy default" width="1763" height="1175" data-src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/a/aa/aaab5aba-27ad-11eb-aa98-ff82a3165887/5fb1da3428fdc.image.jpg?resize=1396%2C930">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal" data-target=".caption-inner-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal collapse in"><div class="caption-text"><p>Arizona Cardinals wide receiver DeAndre Hopkins catches the game-winning touchdown as Buffalo Bills defenders Tre’Davious White, Jordan Poyer and Micah Hyde defend. Hopkins came down with the Hail Mary attempt and the Cardinals won 32-30.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span class="tnt-byline">ROSS D. FRANKLIN — THE ASSOCIATED PRESS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Faptopix-bills-cardinals-football%2Fimage_aaab5aba-27ad-11eb-aa98-ff82a3165887.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/aptopix-bills-cardinals-football/image_aaab5aba-27ad-11eb-aa98-ff82a3165887.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;aaab5aba-27ad-11eb-aa98-ff82a3165887&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=APTOPIX%20Bills%20Cardinals%20Football&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Faptopix-bills-cardinals-football%2Fimage_aaab5aba-27ad-11eb-aa98-ff82a3165887.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/aptopix-bills-cardinals-football/image_aaab5aba-27ad-11eb-aa98-ff82a3165887.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;aaab5aba-27ad-11eb-aa98-ff82a3165887&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/aptopix-bills-cardinals-football/image_aaab5aba-27ad-11eb-aa98-ff82a3165887.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/aptopix-bills-cardinals-football/image_aaab5aba-27ad-11eb-aa98-ff82a3165887.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;aaab5aba-27ad-11eb-aa98-ff82a3165887&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/aaab5aba-27ad-11eb-aa98-ff82a3165887" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;aaab5aba-27ad-11eb-aa98-ff82a3165887&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20APTOPIX%20Bills%20Cardinals%20Football&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Faptopix-bills-cardinals-football%2Fimage_aaab5aba-27ad-11eb-aa98-ff82a3165887.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;aaab5aba-27ad-11eb-aa98-ff82a3165887&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/aptopix-bills-cardinals-football/image_aaab5aba-27ad-11eb-aa98-ff82a3165887.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;aaab5aba-27ad-11eb-aa98-ff82a3165887&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aaab5aba-27ad-11eb-aa98-ff82a3165887-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="aaab5aba-27ad-11eb-aa98-ff82a3165887" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aaab5aba-27ad-11eb-aa98-ff82a3165887" class="save-list-aaab5aba-27ad-11eb-aa98-ff82a3165887-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="aaab5aba-27ad-11eb-aa98-ff82a3165887">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item photo-87654e10-27a5-11eb-a2c4-5f16a211fcfc">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;NFL roundup&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="2" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/8/76/87654e10-27a5-11eb-a2c4-5f16a211fcfc/5fb1cc81ee33e.image.jpg?resize=1396%2C931" alt="Bengals Steelers Football" class="img-responsive owl-first-image owl-lazy default" width="1763" height="1176" data-src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/8/76/87654e10-27a5-11eb-a2c4-5f16a211fcfc/5fb1cc81ee33e.image.jpg?resize=1396%2C931">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal" data-target=".caption-inner-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal collapse in"><div class="caption-text"><p>KEITH SRAKOCIC — THE ASSOCIATED PRESS Cincinnati Bengals quarterback Joe Burrow is sacked by Pittsburgh Steelers outside linebacker T.J. Watt on Sunday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span class="tnt-byline">Keith Srakocic</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fbengals-steelers-football%2Fimage_87654e10-27a5-11eb-a2c4-5f16a211fcfc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/bengals-steelers-football/image_87654e10-27a5-11eb-a2c4-5f16a211fcfc.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;87654e10-27a5-11eb-a2c4-5f16a211fcfc&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Bengals%20Steelers%20Football&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fbengals-steelers-football%2Fimage_87654e10-27a5-11eb-a2c4-5f16a211fcfc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/bengals-steelers-football/image_87654e10-27a5-11eb-a2c4-5f16a211fcfc.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;87654e10-27a5-11eb-a2c4-5f16a211fcfc&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/bengals-steelers-football/image_87654e10-27a5-11eb-a2c4-5f16a211fcfc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/bengals-steelers-football/image_87654e10-27a5-11eb-a2c4-5f16a211fcfc.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;87654e10-27a5-11eb-a2c4-5f16a211fcfc&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/87654e10-27a5-11eb-a2c4-5f16a211fcfc" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;87654e10-27a5-11eb-a2c4-5f16a211fcfc&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Bengals%20Steelers%20Football&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fbengals-steelers-football%2Fimage_87654e10-27a5-11eb-a2c4-5f16a211fcfc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;87654e10-27a5-11eb-a2c4-5f16a211fcfc&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/bengals-steelers-football/image_87654e10-27a5-11eb-a2c4-5f16a211fcfc.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;87654e10-27a5-11eb-a2c4-5f16a211fcfc&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87654e10-27a5-11eb-a2c4-5f16a211fcfc-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="87654e10-27a5-11eb-a2c4-5f16a211fcfc" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87654e10-27a5-11eb-a2c4-5f16a211fcfc" class="save-list-87654e10-27a5-11eb-a2c4-5f16a211fcfc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="87654e10-27a5-11eb-a2c4-5f16a211fcfc">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item photo-886b9cd8-27a5-11eb-af35-33ce42e902db">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;NFL roundup&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="3" class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Buccaneers Panthers Football" class="img-responsive ap-photo owl-lazy default" width="1175" height="1763" data-src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/8/86/886b9cd8-27a5-11eb-af35-33ce42e902db/5fb1cc83a809a.image.jpg">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal" data-target=".caption-inner-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal collapse in"><div class="caption-text"><p>Tampa Bay Buccaneers tight end Rob Gronkowski catches a pass over Carolina Panthers safety Jeremy Chinn during a game, Sunday, in Charlotte, N.C.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span class="tnt-byline">BRIAN WESTERHOLT <p></p><p>THE ASSOCIATED PRESS</p></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fbuccaneers-panthers-football%2Fimage_886b9cd8-27a5-11eb-af35-33ce42e902db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/buccaneers-panthers-football/image_886b9cd8-27a5-11eb-af35-33ce42e902db.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;886b9cd8-27a5-11eb-af35-33ce42e902db&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Buccaneers%20Panthers%20Football&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fbuccaneers-panthers-football%2Fimage_886b9cd8-27a5-11eb-af35-33ce42e902db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/buccaneers-panthers-football/image_886b9cd8-27a5-11eb-af35-33ce42e902db.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;886b9cd8-27a5-11eb-af35-33ce42e902db&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/buccaneers-panthers-football/image_886b9cd8-27a5-11eb-af35-33ce42e902db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/buccaneers-panthers-football/image_886b9cd8-27a5-11eb-af35-33ce42e902db.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;886b9cd8-27a5-11eb-af35-33ce42e902db&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/886b9cd8-27a5-11eb-af35-33ce42e902db" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;886b9cd8-27a5-11eb-af35-33ce42e902db&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Buccaneers%20Panthers%20Football&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fbuccaneers-panthers-football%2Fimage_886b9cd8-27a5-11eb-af35-33ce42e902db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;886b9cd8-27a5-11eb-af35-33ce42e902db&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/buccaneers-panthers-football/image_886b9cd8-27a5-11eb-af35-33ce42e902db.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;886b9cd8-27a5-11eb-af35-33ce42e902db&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-886b9cd8-27a5-11eb-af35-33ce42e902db-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="886b9cd8-27a5-11eb-af35-33ce42e902db" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="886b9cd8-27a5-11eb-af35-33ce42e902db" class="save-list-886b9cd8-27a5-11eb-af35-33ce42e902db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="886b9cd8-27a5-11eb-af35-33ce42e902db">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="asset article-default" data-url="https://www.berkshireeagle.com/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline">
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type">
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/a/aa/aaab5aba-27ad-11eb-aa98-ff82a3165887/5fb1da3428fdc.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="berkshireeagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.berkshireeagle.com/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html">
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            NFL roundup
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-15T19:48:00-05:00" class="tnt-date asset-date text-muted">
            Nov 15, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-15T19:48:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-15T19:48:00-05:00">
    <meta itemprop="datePublished" content="2020-11-15T19:48:00-05:00">
    <meta itemprop="dateModified" content="2020-11-15T19:48:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=NFL%20roundup&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20NFL%20roundup&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="carousel-inner"><div class="item photo-aaab5aba-27ad-11eb-aa98-ff82a3165887">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;NFL roundup&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="1" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-aaab5aba-27ad-11eb-aa98-ff82a3165887" data-instance="#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal" data-target="#photo-carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/a/aa/aaab5aba-27ad-11eb-aa98-ff82a3165887/5fb1da3428fdc.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/a/aa/aaab5aba-27ad-11eb-aa98-ff82a3165887/5fb1da3428fdc.image.jpg?resize=1396%2C930">
        
                <img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/a/aa/aaab5aba-27ad-11eb-aa98-ff82a3165887/5fb1da3428fdc.image.jpg?resize=1396%2C930" alt="APTOPIX Bills Cardinals Football" class="img-responsive ap-photo owl-first-image owl-lazy default" width="1763" height="1175" data-src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/a/aa/aaab5aba-27ad-11eb-aa98-ff82a3165887/5fb1da3428fdc.image.jpg?resize=1396%2C930">
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d collapse in"><div class="caption-text"><p>Arizona Cardinals wide receiver DeAndre Hopkins catches the game-winning touchdown as Buffalo Bills defenders Tre’Davious White, Jordan Poyer and Micah Hyde defend. Hopkins came down with the Hail Mary attempt and the Cardinals won 32-30.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span class="tnt-byline">ROSS D. FRANKLIN — THE ASSOCIATED PRESS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item photo-87654e10-27a5-11eb-a2c4-5f16a211fcfc">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;NFL roundup&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="2" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-87654e10-27a5-11eb-a2c4-5f16a211fcfc" data-instance="#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal" data-target="#photo-carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/8/76/87654e10-27a5-11eb-a2c4-5f16a211fcfc/5fb1cc81ee33e.image.jpg?resize=1396%2C931">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/8/76/87654e10-27a5-11eb-a2c4-5f16a211fcfc/5fb1cc81ee33e.image.jpg?resize=1396%2C931">
        
                <img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/8/76/87654e10-27a5-11eb-a2c4-5f16a211fcfc/5fb1cc81ee33e.image.jpg?resize=1396%2C931" alt="Bengals Steelers Football" class="img-responsive owl-first-image owl-lazy default" width="1763" height="1176" data-src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/8/76/87654e10-27a5-11eb-a2c4-5f16a211fcfc/5fb1cc81ee33e.image.jpg?resize=1396%2C931">
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d collapse in"><div class="caption-text"><p>KEITH SRAKOCIC — THE ASSOCIATED PRESS Cincinnati Bengals quarterback Joe Burrow is sacked by Pittsburgh Steelers outside linebacker T.J. Watt on Sunday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span class="tnt-byline">Keith Srakocic</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item photo-886b9cd8-27a5-11eb-af35-33ce42e902db">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;NFL roundup&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="3" class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-886b9cd8-27a5-11eb-af35-33ce42e902db" data-instance="#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal" data-target="#photo-carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/8/86/886b9cd8-27a5-11eb-af35-33ce42e902db/5fb1cc83a809a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/8/86/886b9cd8-27a5-11eb-af35-33ce42e902db/5fb1cc83a809a.image.jpg">
        
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Buccaneers Panthers Football" class="img-responsive ap-photo owl-lazy default" width="1175" height="1763" data-src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/8/86/886b9cd8-27a5-11eb-af35-33ce42e902db/5fb1cc83a809a.image.jpg">
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d collapse in"><div class="caption-text"><p>Tampa Bay Buccaneers tight end Rob Gronkowski catches a pass over Carolina Panthers safety Jeremy Chinn during a game, Sunday, in Charlotte, N.C.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span class="tnt-byline">BRIAN WESTERHOLT <p></p><p>THE ASSOCIATED PRESS</p></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" data-smart-adunit="/132916964/berkshireeagle.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=NFL%20roundup&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20NFL%20roundup&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="save-list-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=NFL%20roundup&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20NFL%20roundup&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="save-list-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-984018" class="tncms-block"><style>
#fb-article{font-family:times new roman serif;
}
@media (min-width:1025px) { /* big landscape tablets, laptops, and desktops */
#afb{position: relative;
    right: -276px;
    top: -22px;
}}
</style><div id="fb-article">
		Don't miss the big stories. Like us on Facebook. &nbsp;
		<div class="fb-like fb_iframe_widget" data-href="https://www.facebook.com/berkshire.eagle/" data-width data-layout="button_count" data-action="like" data-size="small" data-share="false" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=2257877631166536&amp;container_width=709&amp;href=https%3A%2F%2Fwww.facebook.com%2Fberkshire.eagle%2F&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;size=small&amp;width="><span id="afb" style="vertical-align: bottom; width: 82px; height: 28px;"><iframe name="f27ad2f451b05ac" width="1000px" height="1000px" data-testid="fb:like Facebook Social Plugin" title="fb:like Facebook Social Plugin" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" allow="encrypted-media" src="https://www.facebook.com/v6.0/plugins/like.php?action=like&amp;app_id=2257877631166536&amp;channel=https%3A%2F%2Fstaticxx.facebook.com%2Fx%2Fconnect%2Fxd_arbiter%2F%3Fversion%3D46%23cb%3Df2c4c5ed183b2%26domain%3Dwww.berkshireeagle.com%26origin%3Dhttps%253A%252F%252Fwww.berkshireeagle.com%252Ff2c0532af72a168%26relation%3Dparent.parent&amp;container_width=709&amp;href=https%3A%2F%2Fwww.facebook.com%2Fberkshire.eagle%2F&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;size=small&amp;width=" style="border: none; visibility: visible; width: 82px; height: 28px;" class></iframe></span></div>
	</div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true">
                                
                                
                                <p>GLENDALE, Ariz. — Hail Murray!</p><p>Kyler Murray completed a stunning 43-yard desperation pass to DeAndre Hopkins with 2 seconds left to lift the Arizona Cardinals to a 32-30 victory over the Buffalo Bills on Sunday.</p><p>The catch was as sensational as the throw.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The game appeared lost for the Cardinals until Murray rolled out to his left as the seconds ticked off the clock. He flung the ball toward the end zone, where Hopkins was waiting with three Buffalo defenders draped all over him. Somehow, the three-time All-Pro came down with the ball, and the Cardinals started a wild celebration in the end zone.</p><p>Josh Allen threw a 21-yard touchdown pass to Stefon Diggs with 34 seconds left that looked like it would win it for the Bills (7-3). But Murray and the Cardinals (6-3, tied for the NFC West lead) ended the Bills’ winning streak at three games with the improbable throw and catch.</p><p><strong>STEELERS 36, BENGALS 10</strong>PITTSBURGH — Ben Roethlisberger threw for a season-high 333 yards and four touchdowns despite being forced to stay away from the team facility all week due to COVID-19 protocols.</p><p>Roethlisberger, one of four Steelers put on the COVID-19 list last Monday following contact tracing after tight end Vance McDonald tested positive for the novel coronavirus, completed 27 of 46 passes on a blustery afternoon at Heinz Field. Roethlisberger connected with Diontae Johnson and JuJu Smith-Schuster for touchdowns in the first half and found rookie Chase Claypool twice in the second half as Pittsburgh improved to 9-0.</p><p>Cincinnati rookie quarterback Joe Burrow struggled to generate any momentum behind a patchwork offensive line. Two weeks after a promising victory over Tennessee, the Bengals (2-6-1) were reminded how much work remains under second-year head coach Zac Taylor.</p><p><strong>RAMS 23, SEAHAWKS 16</strong>INGLEWOOD, Calif. — Jared Goff passed for 302 yards, Darious Williams made two interceptions and the Rams took a share of the NFC West lead with Arizona and Seattle.</p><p>Malcolm Brown rushed for two touchdowns and Darrell Henderson had another score as the Rams (6-3) returned from their bye and held Seattle to three points after halftime to win for the fifth time in the rivals’ past six meetings.</p><p>Russell Wilson passed for 248 yards and rushed for 60 more for the Seahawks (6-3), who have lost three of four after a 5-0 start. Wilson threw two interceptions and lost a fumble, giving him 10 combined turnovers in Seattle’s three losses.</p><p><strong>SAINTS 27, 49ERS 13</strong>NEW ORLEANS — Drew Brees was pulled at halftime with a rib injury after passing for just 76 yards and one touchdown, but Alvin Kamara scored three times and New Orleans’ defense largely stifled San Francisco (4-6).</p><p>Brees’ injury appeared to occur when defensive tackle Kentavius Street was called for a personal foul on a sack in which he got a clean shot at the 41-year-old quarterback and landed directly on top of him. Officials ruled Street violated the NFL’s “bodyweight rule,” which bans defenders from landing on a defenseless passer with all or most of their weight.</p><p>Brees missed just two plays after the hit and returned for a third-down pitchback to Kamara that resulted in a 2-yard touchdown that tied it at 10.</p><p>Brees continued to play for the rest of the second quarter, going 5 for 6 on a two-minute drive that he completed with a 3-yard toss to Kamara that made it 17-10 just before halftime. But when the second half began, Jameis Winston took the field while Brees stood with his helmet on and his hands on his hips in front of New Orleans’ bench, where he watched the rest of a sixth straight victory for the Saints (7-2).</p><p><strong>DOLPHINS 29, CHARGERS 21</strong>MIAMI GARDENS, Fla. — Tua Tagovailoa had help from a less-heralded rookie while Justin Herbert struggled against a blitz-happy defense as the surprising Dolphins earned their fifth consecutive victory.</p><p>Salvon Ahmed, making his first career start, ran for 85 yards on 21 carries and scored a 1-yard touchdown on Miami’s first play. The undrafted Ahmed filled in with two other running backs injured and sparked a ground game ranked fourth worst in the league.</p><p>Herbert threw a costly interception and was outplayed in the matchup of high draft picks by Tagovailoa, who passed for 169 yards with two scores and improved to 3-0 since taking over for Ryan Fitzpatrick. Herbert struggled against Miami’s blitzing defense and threw for a season-low 187 yards.</p><p>The Dolphins (6-3) have their best nine-game record since 2001.</p><p><strong>RAIDERS 37, BRONCOS 12</strong>LAS VEGAS — Josh Jacobs ran for 112 yards and two TDs and Jeff Heath had two of Las Vegas’ five takeaways.</p><p>Derek Carr didn’t have to do much for the Raiders (6-3) offensively for a change as the running game and an opportunistic defense that came into the game last in the league with five takeaways carried the load.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Heath intercepted Drew Lock twice in the first half, Carl Nassib and Nick Kwiatkoski got picks in the fourth quarter and Nevin Lawson forced and recovered a fumble by DaeSean Hamilton to send the Broncos (3-6) to their third loss in four games.</p><p>The game changed late in the first half after Lock appeared to run in for a TD in the closing seconds that would have given the Broncos a 13-10 lead. Tight end Noah Fant was called for holding in the end zone on the play and Lock threw his second interception to Heath on the next play.</p><p><strong>BUCCANEERS 46, PANTHERS 23</strong>CHARLOTTE, N.C. — Tom Brady threw for 341 yards and was involved in four touchdowns, Ronald Jones had a franchise-record 98-yard touchdown run, and the Buccaneers bounced back from a dreadful defeat.</p><p>Coming off the most lopsided loss of his illustrious career — a 38-3 defeat to the Saints — Brady threw touchdown passes to Cameron Brate, Mike Evans and Rob Gronkowski, then ran for another score in the fourth quarter to seal the win.</p><p>Jones’ run in the third quarter broke open a tight game. He raced up the middle behind left guard, shook off safety Tre Boston and was gone. Jones finished with a career-high 181 yards and became the fourth NFL player with a TD run of 98 yards or longer, joining Tony Dorsett, Derrick Henry and Ahman Green.</p><p>Chris Godwin had 92 yards receiving for the Buccaneers (7-3).</p><p><strong>PACKERS 24, JAGUARS 20</strong>GREEN BAY, Wis. — Aaron Rodgers threw two touchdown passes and ran for a third score as the Packers overcame numerous mistakes to rally.</p><p>Rodgers put the Packers (7-2) ahead for good with 9:11 left by throwing a 6-yard TD pass to Davante Adams, who had left with an ankle injury earlier in the second half. Rodgers also had a 5-yard touchdown run and a 78-yard scoring strike to Marquez Valdes-Scantling, who caught four passes for a career-high 149 yards.</p><p>Keelan Cole scored on a franchise-record 91-yard punt return and a 12-yard reception for Jacksonville (1-8), which lost its eighth straight. Jacksonville’s James Robinson rushed for 109 yards on 23 carries.</p><p>Cole became the first Jaguar ever to score on a punt return and a reception in the same game, as well as the first player from any team ever to accomplish that feat against the Packers.</p><p><strong>LIONS 30, WASHINGTON 27</strong>DETROIT — Matt Prater made a 59-yard field goal as time expired. Matthew Stafford threw two of his three touchdown passes in the first half and directed the winning drive with just 16 seconds left. Rookie defensive end Chase Young was called for roughing the passer, giving Detroit the ball at midfield. Stafford threw a 9-yard pass to Marvin Jones to set up the kick.</p><p>The Lions (4-5) won at home for the first time in more than a year after building a 14-point lead at halftime and going ahead 24-3 midway through the third quarter.</p><p>Washington (2-7) pulled into a tie by scoring touchdowns on three straight series in the second half in Alex Smith’s first start in nearly two years.</p><p><strong>GIANTS 27, EAGLES 17</strong>EAST RUTHERFORD, N.J. — Daniel Jones threw for 244 yards and ran for a touchdown, and Wayne Gallman Jr. had two TD runs.</p><p>The Giants improved to 3-7 under first-year coach Joe Judge with their second straight win, snapping an eight-game losing streak against Philly. The Eagles (3-5-1) still lead the NFL’s worst division, the NFC East. Dallas and Washington are each 2-7.</p><p>Carson Wentz and the rest of Philadelphia’s offense were out of sync following a bye. They were 0 for 9 on third downs. Boston Scott had a 56-yard TD run early in the third quarter but the Eagles couldn’t get closer.</p><p>Jones ran untouched 34 yards for a score to cap a well-executed 85-yard drive to start the game, and the Giants led the entire game. It was similar to Jones’ 80-yard run against Philadelphia in a 22-21 loss on Oct. 22 except he didn’t stumble at the 8 this time.</p><p><strong>BROWNS 10, TEXANS 7</strong>CLEVELAND — Nick Chubb returned from a stint on injured reserve and scored a touchdown early in the fourth quarter — topping 100 yards rushing along with teammate Kareem Hunt.</p><p>Chubb reeled off a 59-yard run with 1:07 left and then smartly ran out of bounds at the 2-yard line instead of scoring so the Texans, who were out of timeouts, wouldn’t get the ball back. Chubb finished with 126 yards on 19 carries in nasty weather. Hunt finished with 104 yards, including 37 yards — and three first downs — on Cleveland’s final drive as the Browns (6-3) ran out the clock.</p><p>With the Browns up 3-0 on a day when passing was almost impossible, Chubb, playing for the first time since Oct. 4, took a handoff on the right, cut left and ran past Texans defensive end J.J. Watt as Cleveland finally found the end zone to go up 10-0.</p><p>Deshaun Watson’s 16-yard TD pass to Pharaoh Brown with 4:59 left pulled the Texans (2-7) within three, but Hunt pounded away after the Browns were backed up at their 3 after a muffed kickoff.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['assetcontent'] = {
    featureLabel: 'Asset.content',
    outcomeId: 'subrule/1#5',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>


                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=NFL%20roundup&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20NFL%20roundup&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fnfl-roundup%2Farticle_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/nfl-roundup/article_7ebc700e-27a5-11eb-9c22-4ff7958a0b6d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;7ebc700e-27a5-11eb-9c22-4ff7958a0b6d&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d" class="save-list-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="7ebc700e-27a5-11eb-9c22-4ff7958a0b6d">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-984526" class="tncms-block"><hr><h3>TALK TO US</h3>

    	<div style="font-family:" times new roman serif:>If you'd like to leave a comment (or a tip or a question) about this story with the editors, please 
    		<a href="mailto:news@berkshireeagle.com"><span style="font-size: 14px; color:#2c3bff;">email us</span></a>. </div>
        <div style="font-family:" times new roman serif:>We also welcome letters to the editor for publication; you can do that by <a target="new" href="https://docs.google.com/forms/d/e/1FAIpQLSebsIeaANReD7JSKRQ_UZaBy8p6LM0bDwZr-AIId8qg6XtY_w/viewform"><span style="font-size: 14px; color:#2c3bff;">filling out our letters form</span></a> and submitting it to the newsroom.    	</div></div><div id="tncms-block-986545" class="tncms-block"><div class="clearfix"></div>
<div style="padding-top:40px"></div></div><div id="tncms-block-984969" class="tncms-block"><div id="circularhub_module_22270"></div>
<script src="//api.circularhub.com/22270/circularhub_module.js"></script><!-- AMP Integration Code --><amp-iframe width="320" height="485" sandbox="allow-scripts allow-same-origin allow-popups" layout="responsive" frameborder="0" scrolling="no" src="https://api.circularhub.com/22270/circularhub_module.html"></amp-iframe></div><div id="tncms-block-984958" class="tncms-block"><div class="hidden-xs hidden-sm">
<script>
  (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//player.ex.co/player/1573a56f-3ae3-457b-b6da-7b4add02acd2";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'exco-player'));
</script><div id="1573a56f-3ae3-457b-b6da-7b4add02acd2"></div>
</div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-953887" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953887" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953887');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1002849" class="tncms-block div-lines more-button overflow-scroll"><section id="block-1002849" class="block emphasis-h3   "><div class="clearfix">
    
    <div class="block-title title-1002849 ">
        <div class="block-title-inner">
            <h3>
                
                Coronavirus
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1002849-762768fc-2798-11eb-8b6c-93601832be07" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/the-checkup-state-sees-nearly-5-000-new-cases-over-weekend/article_762768fc-2798-11eb-8b6c-93601832be07.html" class="tnt-asset-link">
        

        
            The Checkup: State sees nearly 5,000 new cases over weekend</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1002849-d3882f4e-2794-11eb-b7f2-a7b4bb86a6a0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/hoosac-valley-regional-school-district-shifting-to-remote-learning/article_d3882f4e-2794-11eb-b7f2-a7b4bb86a6a0.html" class="tnt-asset-link">
        

        
            Hoosac Valley Regional School District shifting to remote learning</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1002849-75ff9656-2757-11eb-be0b-133740c3df33" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/pittsfield-sets-meals-distribution-plan-for-remote-learning-phase/article_75ff9656-2757-11eb-be0b-133740c3df33.html" class="tnt-asset-link">
        

        
            Pittsfield sets meals distribution plan for remote learning phase</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1002849-a1a266f9-f32c-57fa-9e85-488612877988" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/vermont-at-tipping-point-closes-bars-prohibits-gatherings/article_a1a266f9-f32c-57fa-9e85-488612877988.html" class="tnt-asset-link">
        

        
            Vermont, at 'tipping point,' closes bars, prohibits gatherings</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1002849-22edf26e-26ad-11eb-8d4a-97a4e5923efd" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/look-ahead-pittsfield-city-leaders-continue-battle-to-control-spread-of-covid-19/article_22edf26e-26ad-11eb-8d4a-97a4e5923efd.html" class="tnt-asset-link">
        

        
            Look Ahead, Pittsfield: City leaders continue battle to control spread of COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1002849-84d5230e-2698-11eb-af43-37240cb4bdb6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/lenox-student-studying-remotely-tests-positive-for-covid-19/article_84d5230e-2698-11eb-af43-37240cb4bdb6.html" class="tnt-asset-link">
        

        
            Lenox student studying remotely tests positive for COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1002849-f05d7288-2608-11eb-97a8-c7b6ccd8a945" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/the-checkup-berkshire-county-tops-1-000-covid-19-cases/article_f05d7288-2608-11eb-97a8-c7b6ccd8a945.html" class="tnt-asset-link">
        

        
            The Checkup: Berkshire County tops 1,000 COVID-19 cases</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1002849-f6a01bd6-2604-11eb-ab09-8bac482da693" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/grant-program-to-dish-out-up-to-5-000-for-pittsfield-restaurants/article_f6a01bd6-2604-11eb-ab09-8bac482da693.html" class="tnt-asset-link">
        

        
            Grant program to dish out up to $5,000 for Pittsfield restaurants</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1002849-45b230e8-25f5-11eb-a90d-e75b7ebc7089" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/du-bois-fifth-graders-sent-home-after-student-tests-positive/article_45b230e8-25f5-11eb-a90d-e75b7ebc7089.html" class="tnt-asset-link">
        

        
            Du Bois fifth graders sent home after student tests positive</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1002849-be525550-25f0-11eb-98bc-af533849fd37" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/drury-high-shifting-to-remote-learning-after-2nd-positive-covid-19-test/article_be525550-25f0-11eb-98bc-af533849fd37.html" class="tnt-asset-link">
        

        
            Drury High shifting to remote learning after 2nd positive COVID-19 test</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/local/" class="">More Local News</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1003091" class="tncms-block"><script defer type="text/javascript" src="https://shoplocal.berkshireeagle.com/places/fcawidget/"></script></div><div id="tncms-block-954049" class="tncms-block"><section id="block-954049" class="block emphasis-h3   "><div class="clearfix">
    
    <div class="block-title title-954049 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-953890" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953890" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953890');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1003094" class="tncms-block"><iframe scrolling="no" frameborder="0" width="100%" height="100%" src="https://shoplocal.berkshireeagle.com/places/widget/widget:1/type:Responsive" style="padding:0;margin:0 auto 10px;min-width:300px;min-height:250px;"></iframe></div><div id="tncms-block-986387" class="tncms-block"><section id="block-986387" class="block emphasis-h3   "><div id="evvnt-calendar-986387"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_986387();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-953893" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953893" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953893');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-953861" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953861" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953861');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-989859" class="tncms-block"><div id="fbw_widget_container"></div><script defer type="text/javascript" src="https://%0Ashoplocal.berkshireeagle.com/places/fbwidget/"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-953862" class="tncms-block padding-bottom footer-logo"><div id="site-logo-953862" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=540%2C58 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png 881w" sizes="(min-width: 1396px) 455px, 33.33vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-953863" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-953863 default">
    
    <section id="block-953863" class="block emphasis-h4   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berkshire.eagle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/berkshireeagle?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-berkshire-eagle/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCvL92VdN1kAeX_769U407Nw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/berkshireeagle/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/berkshireeagle/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berkshireeagle.com",
  "sameAs" : ["https://www.facebook.com/berkshire.eagle/","http://twitter.com/berkshireeagle?lang=en","https://www.linkedin.com/company/the-berkshire-eagle/","https://www.youtube.com/channel/UCvL92VdN1kAeX_769U407Nw","https://www.pinterest.com/berkshireeagle/","https://www.instagram.com/berkshireeagle/?hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-986442" class="tncms-block"><section id="block-986442" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-986442 ">
        <div class="block-title-inner">
            <h4>
                
                Meet the Rest of Our News Family
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bennington-banner" href="https://www.benningtonbanner.com" target="_blank" rel="noopener">
                    <span class="nav-label">Bennington Banner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brattleboro-reformer" href="https://www.reformer.com" target="_blank" rel="noopener">
                    <span class="nav-label">Brattleboro Reformer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manchester-journal" href="https://www.manchesterjournal.com" target="_blank" rel="noopener">
                    <span class="nav-label">Manchester Journal</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-953865" class="tncms-block"><section id="block-953865" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-953865 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news" href="/news/">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports" href="/sports/">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business" href="/business/">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture" href="/arts_and_culture/">
                    <span class="nav-label">Arts &amp; Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries" href="/obituaries/">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion" href="/opinion/">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events" href="/local-events/">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features" href="/online_features/">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-953864" class="tncms-block"><section id="block-953864" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-953864 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us" href="/site/about.html">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us" href="/contact/">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-come-work-for-us" href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener">
                    <span class="nav-label">Come Work for Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-upcountry-magazine" href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener">
                    <span class="nav-label">UpCountry Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-eagle-photos" href="https://mng-neni.smugmug.com/" target="_blank" rel="noopener">
                    <span class="nav-label">Buy Eagle photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters" href="/thebeat/">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-printing" href="http://www.neni.news/commercial/" target="_blank" rel="noopener">
                    <span class="nav-label">Commercial printing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BERKSHIREEAGLE&amp;publisher_url:berkshireeagle.com#/quick" target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-free-classified-ad" href="https://classifieds.newzware.com/neni/wp/WebClassified/WebBookingClient.html?_ga=2.82044757.2125589364.1594997118-1765018473.1575125124" target="_blank" rel="noopener">
                    <span class="nav-label">Place a free classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-display-ad" href="/site/forms/online_services/place_a_display_ad/">
                    <span class="nav-label">Place a display ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds" href="/site/rss_feeds.html">
                    <span class="nav-label">RSS Feeds</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-953866" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-953866"><div class="col-md-7"><small>© Copyright 2020 <a href="/">New England Newspapers, Inc.</a>, 75 S Church St Pittsfield, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-953867" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953867" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953867');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-953905" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953905" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953905');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7ebc700e-27a5-11eb-9c22-4ff7958a0b6d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15642.add('act', dmpData);
	_cc15642.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_7ebc700e_27a5_11eb_9c22_4ff7958a0b6d_photo_modal = false;
                var gallery_changed_7ebc700e_27a5_11eb_9c22_4ff7958a0b6d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal .owl-stage-outer").height( $('#carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_7ebc700e_27a5_11eb_9c22_4ff7958a0b6d_photo_modal = $('#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal').data('owlCarousel');
                $('#carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7ebc700e_27a5_11eb_9c22_4ff7958a0b6d_photo_modal.prev();
                });
                $('#carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7ebc700e_27a5_11eb_9c22_4ff7958a0b6d_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_7ebc700e_27a5_11eb_9c22_4ff7958a0b6d = false;
                var gallery_changed_7ebc700e_27a5_11eb_9c22_4ff7958a0b6d = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d .owl-stage-outer").height( $('#carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_7ebc700e_27a5_11eb_9c22_4ff7958a0b6d = $('#gallery-items-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d').data('owlCarousel');
                $('#carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7ebc700e_27a5_11eb_9c22_4ff7958a0b6d.prev();
                });
                $('#carousel-7ebc700e-27a5-11eb-9c22-4ff7958a0b6d .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_7ebc700e_27a5_11eb_9c22_4ff7958a0b6d.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_986387() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "berkshireeagle.com",
            discovery: {
                element: "#evvnt-calendar-986387",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Berkshire Eagle",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15642.add('act', dmpData);
	_cc15642.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{"59yVjN":true},"entitlements":{},"credits":{},"meters":{"xedB8P":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"uxu2xI":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"59yVjN":{"usedInDecision":true,"decrementedInDecision":true,"totalCredits":3,"remainingCredits":2}}};
</script>
</body></html>