<!doctype html>
        <html lang="en">
        <head>
<base href="https://www.berkshireeagle.com/content/tncms/live/">
<meta name="tncms-access-version" content="">
<meta name="keywords" content="camp russell, camp bluebird, ruth bass, richmond pond association, richmond pond">
<meta name="news_keywords" content="camp russell, camp bluebird, ruth bass, richmond pond association, richmond pond">
<meta name="description" content="The publication this year of “The Gem of Richmond,” a 166-page book about Richmond Pond, was researched, written and edited by dedicated volunteers. It charts the history and the beauty">
<meta name="author" content="Ruth Bass">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.berkshireeagle.com/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html">
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?crop=1265%2C664%2C0%2C486&amp;resize=1200%2C630&amp;order=crop%2Cresize">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
<meta property="og:title" content="Ruth Bass: Memories and history run deep at Richmond Pond and a new book chronicles it all">
<meta property="og:description" content="The publication this year of “The Gem of Richmond,” a 166-page book about Richmond Pond, was researched, written and edited by dedicated volunteers. It charts the history and the beauty">
<meta property="og:site_name" content="The Berkshire Eagle">
<meta property="og:section" content="Columnists">
<meta property="article:publisher" content="https://www.facebook.com/berkshire.eagle/">
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?crop=1265%2C664%2C0%2C486&amp;resize=438%2C230&amp;order=crop%2Cresize">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@berkshireeagle">
<meta name="twitter:image:alt" content="1. Cover, The Gem of Richmond, A History of Richmond Pond. Cover design by Valeri Reynolds and Jennifer Coughlin..jpg">
<meta name="isAccessibleForFree" content="false">
<meta property="tncms:ads" content="smart,lazyload,refresh">
<link rel="manifest" href="/tncms/messaging/manifest/">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css">
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"797"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion\/columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ruth Bass","presentation":"long_form","start_hour":"05","id":"0cc23924-8835-11ec-b1c4-339a63246c9e","app":"editorial","ga_page":"\/opinion\/columnists\/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":222},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-85555179-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15642/cc.js?ns=_cc15642" id="LOTCC_15642"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15642.add('tp', 'TNNW');
		_cc15642.add('act', ' User Login');
		_cc15642.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15642.bcp();
</script>

<script type="module" async src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["camp russell","camp bluebird","ruth bass","richmond pond association","richmond pond"];

    __tnt.ads.dfp.targeting.page = ["asset","article","long_form","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/berkshireeagle.com/opinion/columnists';
            
                gptAdSlots['ad-953894'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-953894').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953894'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/berkshireeagle.com/opinion/columnists';
            
                gptAdSlots['ad-1172493'] = googletag.defineSlot(adUnit, [1,1], 'ad-1172493').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1172493'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor','impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/berkshireeagle.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-953885'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-953885').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953885'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/berkshireeagle.com/opinion/columnists';
            
                gptAdSlots['ad-953867'] = googletag.defineSlot(adUnit, [1, 1], 'ad-953867').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953867'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor','impact-bottom']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '443534730212'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ruth Bass: Memories and history run deep at Richmond Pond and a new book chronicles it all | Columnists | berkshireeagle.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #F99D3E; }#site-header-container{ border-bottom: 3px solid #F99D3E; }#site-footer-container{ border-top: 3px solid #F99D3E; } .tnt-bg-accent { background-color: #F99D3E; } a .tnt-caret-down { color: #F99D3E; } .block-title .block-title-inner { border-color: #F99D3E; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #F99D3E; } .form-control:focus { border-bottom-color: #F99D3E; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- Facebook Pixel Code #867826 --> <script> !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window, document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '915327909015523'); fbq('track', 'PageView'); </script> <noscript>&lt;img  height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=915327909015523&amp;amp;ev=PageView&amp;amp;noscript=1" target="_blank"&gt;</noscript> <!-- End Facebook Pixel Code --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berkshireeagle.com/content/tncms/site/icon.ico">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ruth Bass: Memories and history run deep at Richmond Pond and a new book chronicles it all | Columnists | berkshireeagle.com" href="http://www.berkshireeagle.com/search/?f=rss&amp;t=article&amp;c=opinion/columnists&amp;l=50&amp;s=start_time&amp;sd=desc">
    <link rel="canonical" href="https://www.berkshireeagle.com/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html">
            <script defer src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
   <script type="text/javascript" src="https://nen.newzware.com/zephr/js/config_EAG.js"></script>
<script type="text/javascript" src="https://nen.newzware.com/zephr/js/zephr.js"></script>
<link href="https://nen.newzware.com/zephr/css/style.css" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Playfair+Display" rel="stylesheet">


    
      <script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $("#eagle-contact a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>

<script type="text/javascript" src="https://nen.newzware.com/zephr/js/townnews.js"></script>


<script defer src="https://users.api.jeeng.com/users/domains/mO6eWd4jRL/sdk/" target="_blank"></script>


<script defer>
(function (d, s, n) {
var js, fjs = d.getElementsByTagName(s)[0];
js = d.createElement(s);
js.className = n;
js.src = "//player.ex.co/player/b739aa1f-c454-4cac-9346-e17baa406096";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'exco-player'));
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-0cc23924-8835-11ec-b1c4-339a63246c9e  section-opinion section-columnists type-article infinity-disabled" data-path="/opinion/columnists">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berkshireeagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=797&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fcolumnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ruth+Bass&amp;tncms.asset.presentation=long_form&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=0cc23924-8835-11ec-b1c4-339a63246c9e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fcolumnists%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=222&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-85555179-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.berkshireeagle.com/tncms/admin/editorial-asset/?edit=0cc23924-8835-11ec-b1c4-339a63246c9e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-954086" class="tncms-block in-drawer"><div id="site-logo-954086" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png 750w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="683" height="76" alt="site-logo"></a>
        </div></div></div><div id="tncms-block-953903" class="tncms-block hidden-md hidden-lg"><section id="block-953903" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-953903" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-953903" aria-labelledby="site-search-button-953903" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-953903-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-953903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-953903" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-953903-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-953903').submit();
        return false;
    });

    $('#site-search-953903').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-953903 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-953903 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-953903-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-997955" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-997955" class="block emphasis-h3   "><div id="promo-button-997955" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985928" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-985928" class="block emphasis-h3   "><div id="promo-button-985928" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/" class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/" class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.250452230.1894982508.1546616478-826869448.1545848015" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://neni.news/subscribe" target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/" class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/state/" class="nav-link tnt-section-massachusetts">Massachusetts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/factcheck/" class="nav-link tnt-section-aps-factcheck"> AP's FactCheck</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/" class="nav-link tnt-section-us-news">U.S. News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/world/" class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_culture/" class="nav-link tnt-section-arts-culture">Arts &amp; Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/" class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/" class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_culture/dining/" class="nav-link tnt-section-dining">Dining</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/food/" class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/investigations/" class="nav-link tnt-section-investigations">Investigations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://mng-neni.smugmug.com/" target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wintergames.ap.org/berkshireeagle" target="_blank" rel="noopener" class="nav-link tnt-section-beijing-2022-winter-games">Beijing 2022 Winter Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/" class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eagless/" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/health_and_wellness/" class="nav-link tnt-section-health-and-wellness">Health and Wellness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/berkshire/" target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/berkshire-eagle/games/" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://shoplocal.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-classifieds-jobs-legals-more">Classifieds: Jobs &amp; Legals &amp; More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/careers/" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.berkshireeagle.com/site/forms/online_services/classified_ad/" target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/place_a_display_ad/" class="nav-link tnt-section-place-a-display-ad">Place a display ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://berkshireeagle.ma.newsmemory.com/advmarketplace.php" target="_blank" rel="noopener" class="nav-link tnt-section-advertisers">Advertisers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.berkshireeagle.com/places/types:42" target="_blank" rel="noopener" class="nav-link tnt-section-tag-sales">Tag Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.berkshireeagle.com/places/types:30TR" target="_blank" rel="noopener" class="nav-link tnt-section-professional-services">Professional Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.berkshireeagle.com/places/types:23" target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.berkshireeagle.com/places/types:36" target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://shoplocal.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://herbalist.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-the-digital-herbalist">The Digital Herbalist</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://welcomehome.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-welcomehome">WelcomeHome</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bestofberk.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-best-of-2021">Best of 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://homegrown.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-home-grown-gardens-to-gables">Home Grown: Gardens to Gables</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://intros.berkshireeagle.com" target="_blank" rel="noopener" class="nav-link tnt-section-intros">Intros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://contests.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-all-contests">All Contests</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-953895" class="tncms-block"><div id="site-logo-953895" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=640%2C70 640w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png 750w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="696" height="76" alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-997958" class="tncms-block sub-button"><section id="block-997958" class="block emphasis-h3   "><div id="promo-button-997958" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985740" class="tncms-block sub-button"><section id="block-985740" class="block emphasis-h3   "><div id="promo-button-985740" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div><div id="tncms-block-953896" class="tncms-block pull-left"><ul id="site-search-953896-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-953896" aria-labelledby="site-search-button-953896" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-953896-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-953896-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-953896" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-953896-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-953896').submit();
        return false;
    });

    $('#site-search-953896').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-953896 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-953896 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-953896-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news" href="/news/local/" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid" href="/coronavirus/" tabindex="0">
                    <span class="nav-label">COVID</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries" href="http://www.legacy.com/obituaries/berkshire/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion" href="/opinion" tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts" href="/arts_and_culture/" tabindex="0">
                    <span class="nav-label">Arts </span>
                </a></li><li>
                <a class="nav-link   tnt-section-investigations" href="/news/investigations/" tabindex="0">
                    <span class="nav-label">Investigations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar" href="/local-events/" tabindex="0">
                    <span class="nav-label">Calendar </span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports" href="/sports" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives" href="https://theberkshireeagle.newspapers.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Ruth Bass: Memories and history run deep at Richmond Pond and a new book chronicles it all
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fopinion%2Fcolumnists%2Fruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Ruth%20Bass%3A%20Memories%20and%20history%20run%20deep%20at%20Richmond%20Pond%20and%20a%20new%20book%20chronicles%20it%20all&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fopinion%2Fcolumnists%2Fruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/0cc23924-8835-11ec-b1c4-339a63246c9e" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Ruth%20Bass%3A%20Memories%20and%20history%20run%20deep%20at%20Richmond%20Pond%20and%20a%20new%20book%20chronicles%20it%20all&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fopinion%2Fcolumnists%2Fruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0cc23924-8835-11ec-b1c4-339a63246c9e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="0cc23924-8835-11ec-b1c4-339a63246c9e" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0cc23924-8835-11ec-b1c4-339a63246c9e" class="save-list-0cc23924-8835-11ec-b1c4-339a63246c9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="0cc23924-8835-11ec-b1c4-339a63246c9e">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1026772" class="tncms-block"><script type="text/javascript">
// All Markets
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma62903','720418900','');
</script></div><div id="tncms-block-953894" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953894" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953894');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1172493" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-1172493" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1172493');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1013457" class="tncms-block"><div id="notification-button-1013457" class="notification-button stuck" data-control="notification" data-id="1013457" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-975807" class="tncms-block mag-block"><section id="block-975807" class="block emphasis-h4   ">
    
        <article id="card-summary-c33a3416-eba8-11ea-8535-27a7c9cde496" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c33a3416-eba8-11ea-8535-27a7c9cde496 media-preview link-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-white">
            <div class="image">
                
                    <a href="https://berkshireeagle-ma.newsmemory.com/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" aria-label="Latest e-Edition">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Latest e-Edition" class="img-responsive lazyload full white" width="270" height="323" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/c/33/c33a3416-eba8-11ea-8535-27a7c9cde496/5f77889172239.preview.jpg?crop=270%2C323%2C0%2C0&amp;resize=150%2C179&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/c/33/c33a3416-eba8-11ea-8535-27a7c9cde496/5f77889172239.preview.jpg?crop=270%2C323%2C0%2C0&amp;resize=200%2C239&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/c/33/c33a3416-eba8-11ea-8535-27a7c9cde496/5f77889172239.preview.jpg?crop=270%2C323%2C0%2C0&amp;resize=225%2C269&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/c/33/c33a3416-eba8-11ea-8535-27a7c9cde496/5f77889172239.preview.jpg?crop=270%2C323%2C0%2C0&amp;resize=270%2C323&amp;order=crop%2Cresize 300w">
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://berkshireeagle-ma.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Latest e-Edition">
        

        
            Latest e-Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><a href="https://berkshireeagle-ma.newsmemory.com/">The Berkshire Eagle</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-953901" class="tncms-block"><div id="site-logo-953901" class="site-logo-container text-center"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=640%2C70 640w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png 750w" sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)" class=" img-responsive lazyload tnt-prop-img" width="696" height="76" alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, February 8, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/" class="">Pittsfield, Massachusetts</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-953899" class="tncms-block header-weather"><div id="weather-953899" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=01201" class="dropdown-toggle" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33°</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-953884" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-953885" class="tncms-block breakout-ad-block-a"><div class="tnt-ads-container text-center  ">
        <div id="ad-953885" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953885');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-9b0e9e26-8839-11ec-aca5-271cff0ab5cb" class="modal fullscreen in modal-image image-default modal-9b0e9e26-8839-11ec-aca5-271cff0ab5cb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image">
                
                
                
                
        <img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=400%2C518" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=640%2C829 640w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=990%2C1282 990w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=1035%2C1340 1035w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=1200%2C1554 1200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=1265%2C1638 1333w" sizes="100vw" width="1265" height="1638" alt="1. Cover, The Gem of Richmond, A History of Richmond Pond. Cover design by Valeri Reynolds and Jennifer Coughlin..jpg" class="img-responsive true-size white">
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9b0e9e26-8839-11ec-aca5-271cff0ab5cb" data-target=".caption-inner-modal-image-9b0e9e26-8839-11ec-aca5-271cff0ab5cb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9b0e9e26-8839-11ec-aca5-271cff0ab5cb collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2F1-cover-the-gem-of-richmond-a-history-of-richmond-pond-cover-design-by-valeri%2Fimage_9b0e9e26-8839-11ec-aca5-271cff0ab5cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/1-cover-the-gem-of-richmond-a-history-of-richmond-pond-cover-design-by-valeri/image_9b0e9e26-8839-11ec-aca5-271cff0ab5cb.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;9b0e9e26-8839-11ec-aca5-271cff0ab5cb&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=1.%20Cover%2C%20The%20Gem%20of%20Richmond%2C%20A%20History%20of%20Richmond%20Pond.%20Cover%20design%20by%20Valeri%20Reynolds%20and%20Jennifer%20Coughlin..jpg&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2F1-cover-the-gem-of-richmond-a-history-of-richmond-pond-cover-design-by-valeri%2Fimage_9b0e9e26-8839-11ec-aca5-271cff0ab5cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/1-cover-the-gem-of-richmond-a-history-of-richmond-pond-cover-design-by-valeri/image_9b0e9e26-8839-11ec-aca5-271cff0ab5cb.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;9b0e9e26-8839-11ec-aca5-271cff0ab5cb&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/1-cover-the-gem-of-richmond-a-history-of-richmond-pond-cover-design-by-valeri/image_9b0e9e26-8839-11ec-aca5-271cff0ab5cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/1-cover-the-gem-of-richmond-a-history-of-richmond-pond-cover-design-by-valeri/image_9b0e9e26-8839-11ec-aca5-271cff0ab5cb.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;9b0e9e26-8839-11ec-aca5-271cff0ab5cb&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/9b0e9e26-8839-11ec-aca5-271cff0ab5cb" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;9b0e9e26-8839-11ec-aca5-271cff0ab5cb&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%201.%20Cover%2C%20The%20Gem%20of%20Richmond%2C%20A%20History%20of%20Richmond%20Pond.%20Cover%20design%20by%20Valeri%20Reynolds%20and%20Jennifer%20Coughlin..jpg&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2F1-cover-the-gem-of-richmond-a-history-of-richmond-pond-cover-design-by-valeri%2Fimage_9b0e9e26-8839-11ec-aca5-271cff0ab5cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;9b0e9e26-8839-11ec-aca5-271cff0ab5cb&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a target="_blank" rel="noopener" href="https://mng-neni.smugmug.com/" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/1-cover-the-gem-of-richmond-a-history-of-richmond-pond-cover-design-by-valeri/image_9b0e9e26-8839-11ec-aca5-271cff0ab5cb.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;9b0e9e26-8839-11ec-aca5-271cff0ab5cb&quot;}" data-tncms-track-dmp="Social Media Share">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b0e9e26-8839-11ec-aca5-271cff0ab5cb-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="9b0e9e26-8839-11ec-aca5-271cff0ab5cb" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b0e9e26-8839-11ec-aca5-271cff0ab5cb" class="save-list-9b0e9e26-8839-11ec-aca5-271cff0ab5cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="9b0e9e26-8839-11ec-aca5-271cff0ab5cb">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9b0e9e26-8839-11ec-aca5-271cff0ab5cb img { max-height: 1638px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0cc23924-8835-11ec-b1c4-339a63246c9e" class="asset article-longform" data-url="https://www.berkshireeagle.com/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline">
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type">
    </span>
    <meta itemprop="description" content="<p>The publication this year of “The Gem of Richmond,” a 166-page book about Richmond Pond, was researched, written and edited by dedicated volunteers. It charts the history and the beauty of a 218-acre pond that is mostly out of sight.</p>"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?crop=1265%2C664%2C0%2C486&amp;resize=1200%2C630&amp;order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="berkshireeagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.berkshireeagle.com/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html">
    <style>
                .asset-paging .direction {
                    color: #F99D3E;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&quot;assetType&quot;:&quot;article&quot;,&quot;hasPageBreak&quot;:false,&quot;isObit&quot;:false,&quot;nextUrl&quot;:&quot;https:\/\/www.berkshireeagle.com\/tncms\/search\/mlt\/?origin=0cc23924-8835-11ec-b1c4-339a63246c9e&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;,&quot;isFluid&quot;:false,&quot;isAdminVenue&quot;:false}">
            <div id="asset-paging-0cc23924-8835-11ec-b1c4-339a63246c9e" class="asset-paging">
                <div id="paging-prev-0cc23924-8835-11ec-b1c4-339a63246c9e" class="paging-link prev offset"></div>
                <div id="paging-next-0cc23924-8835-11ec-b1c4-339a63246c9e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ruth Bass: Memories and history run deep at Richmond Pond and a new book chronicles it all
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ruth Bass</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-08T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-08T05:00:00-05:00" class="tnt-date asset-date text-muted">21 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-08T05:00:00-05:00">
    <meta itemprop="datePublished" content="2022-02-08T05:00:00-05:00">
    <meta itemprop="dateModified" content="2022-02-08T05:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fopinion%2Fcolumnists%2Fruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Ruth%20Bass%3A%20Memories%20and%20history%20run%20deep%20at%20Richmond%20Pond%20and%20a%20new%20book%20chronicles%20it%20all&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fopinion%2Fcolumnists%2Fruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/0cc23924-8835-11ec-b1c4-339a63246c9e" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Ruth%20Bass%3A%20Memories%20and%20history%20run%20deep%20at%20Richmond%20Pond%20and%20a%20new%20book%20chronicles%20it%20all&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fopinion%2Fcolumnists%2Fruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0cc23924-8835-11ec-b1c4-339a63246c9e" data-smart-adunit="/132916964,17604206/berkshireeagle.com/opinion/columnists">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above visible-xs"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fopinion%2Fcolumnists%2Fruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Ruth%20Bass%3A%20Memories%20and%20history%20run%20deep%20at%20Richmond%20Pond%20and%20a%20new%20book%20chronicles%20it%20all&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fopinion%2Fcolumnists%2Fruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/0cc23924-8835-11ec-b1c4-339a63246c9e" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Ruth%20Bass%3A%20Memories%20and%20history%20run%20deep%20at%20Richmond%20Pond%20and%20a%20new%20book%20chronicles%20it%20all&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fopinion%2Fcolumnists%2Fruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0cc23924-8835-11ec-b1c4-339a63246c9e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="0cc23924-8835-11ec-b1c4-339a63246c9e" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0cc23924-8835-11ec-b1c4-339a63246c9e" class="save-list-0cc23924-8835-11ec-b1c4-339a63246c9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="0cc23924-8835-11ec-b1c4-339a63246c9e">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true">
                                
                                
                                <p>RICHMOND — Who knew that a pond could provide 166 pages of history? The publication this year of “The Gem of Richmond,” a sizable book about a pond that’s mostly out of sight, proves that a 218-acre body of water can do just that.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print" data-toggle="modal" data-target=".modal-9b0e9e26-8839-11ec-aca5-271cff0ab5cb">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" data-toggle="modal" data-target=".modal-9b0e9e26-8839-11ec-aca5-271cff0ab5cb">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1265">
            <meta itemprop="height" content="1638">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg">
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="1. Cover, The Gem of Richmond, A History of Richmond Pond. Cover design by Valeri Reynolds and Jennifer Coughlin..jpg" class="img-responsive lazyload full white" width="1265" height="1638" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=640%2C829 640w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=990%2C1282 990w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=1035%2C1340 1035w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=1200%2C1554 1200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/9/b0/9b0e9e26-8839-11ec-aca5-271cff0ab5cb/620153c9bcfcf.image.jpg?resize=1265%2C1638 1333w">
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>The book is a gem. And in an era when too many people don’t volunteer for anything, it was beautifully researched, written, edited and shepherded through proofreading by dedicated volunteers with sponsorship by the Richmond Pond Association and Richmond Historical Society.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The driving force behind this story about the lake Richmond shares with Pittsfield is its editor, Ken Kelly, of Lenox, who has been passionate about Richmond Pond since childhood, days when he swam at the former Camp Bluebird, fished from the dock at his uncle’s cottage and attended Camp Russell. Today, he enjoys a seasonal cottage on the pond.</p><p>These volunteers had a deadline for publication, but had to change it because they weren’t finished. Rumor had it that the book would appear this past summer, but the enormous undertaking, done under the handicaps of the coronavirus, apparently needed more time. The look of the handsome book and the comprehensive content made the waiting worthwhile.</p><p>The meaningful final page is the dedication in memory of <a href="https://www.berkshireeagle.com/crime/john-reynolds-dies-in-kayaking-accident-on-richmond-pond-pittsfield-veterinary-hospital/article_1f55d70a-59c6-11ec-a8f6-27c265664b76.html" target="_blank">Dr. John Reynolds</a>, Whitewood resident and daily kayaker until he lost his life in a kayaking accident on the pond in December. The text is accompanied by a lovely photo he took of the sun setting across the pond.</p><p>The book has photos, old and contemporary. It has a full-color, glossy cover with a diagram showing the original pond and its breadth today, surrounded by color photos depicting the pond’s value for recreation&nbsp;— kayaking, sailing, fishing&nbsp;— its scenic views, a bird habitat ranging from wood ducks to eagles, with the inevitable geese, elegant looking and often a nuisance.</p><p>Most Richmond residents are aware that the town was once a center of iron mining in New England. Fewer may be aware that harvesting ice on Richmond Pond was a major business here in the days when every farm had an ice house and every kitchen had an icebox.</p><p>Like the mining, ice harvesting was hard work&nbsp;— cold and slippery. Sawing blocks of ice and lifting them from the water with tongs, the men stacked them on horse-drawn sledges, which provided transport to rail connections or farms. Footings for long-gone buildings still stand at the town beach. Ice harvesting gets its own chapter in “The Gem of Richmond.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The research involved in a book like this is reflected in the text and in photos that were provided from the collections of present and former residents like Holly Stover, Gladys Traver, Gloria Morse, Dick Boyce, Virginia Larkin and Clem Moore. And the pages are enhanced by the many contemporary photos taken by Ken Kelly and Valerie Reynolds.</p><p>Ken Kelly was kind enough to list me as a contributor, but my words for the book were few. Editorial board members Kelly, Susan Abramowitz, Kerry Hamilton, Jan Hartford and Gloria Morse did much of the writing and polishing, with lots of text written by Holly Stover and Morse, women he called his “heavy lifters.”</p><p>Published by Troy Book Makers, it’s inviting in terms of layout and readability. The chapters move easily and often include a funny or intriguing anecdote. In the Camp Russell chapter, for instance, it says that the legendary Jim Mooney sometimes stayed overnight when the day campers had left.</p><p>He slept on an old bed with metal springs, the story goes, and hung his metal-strung rosary beads on the headboard. When lightning struck the building one night, the charge apparently traveled through the rosary beads to the bed springs, hitting hard enough to knock him out of bed. He moved the beads.</p><p>At Camp Marion White, Girls Scouts enjoyed unusual games on Friday afternoons. Swamp the Counselor invited them to splash water into each counselor’s canoe until it sank. No permanent loss of counselors is recorded. Another game involved a race with greased watermelons, reminiscent of the old-time greased-pig races at country fairs.</p><p>It’s possible that any number of Richmond residents have never seen the pond, except from the fire tower on Lenox Mountain or the lawn at Balderdash Cellars. It’s just not at the side of the road.</p><p>For our family, memories include the kids learning to swim with Dawn Ratcliff at the beach, ice fishing near Eddie Zahn’s place, a brief foray into sailing in a boat we wisely sold, a Girl Scout counselor and many hours at the beach. And it’s where many caring people have realized the environmental significance of these waters and worked on its health.</p><p>In the offseason, the beach and boat ramp are ideal places to read a book or just watch for the resident bald eagle. Once you’ve read the book&nbsp;— available at Bartlett’s, Balderdash Cellars and The Bookstore in Lenox&nbsp;— you’ll want to do that. And more.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['assetcontent'] = {
    featureLabel: 'Asset.content',
    outcomeId: 'subrule/4#21',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>


                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fopinion%2Fcolumnists%2Fruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Ruth%20Bass%3A%20Memories%20and%20history%20run%20deep%20at%20Richmond%20Pond%20and%20a%20new%20book%20chronicles%20it%20all&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fopinion%2Fcolumnists%2Fruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/0cc23924-8835-11ec-b1c4-339a63246c9e" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNew%20England%20Newspapers%2C%20Inc.%5D%20Ruth%20Bass%3A%20Memories%20and%20history%20run%20deep%20at%20Richmond%20Pond%20and%20a%20new%20book%20chronicles%20it%20all&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fopinion%2Fcolumnists%2Fruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond%2Farticle_0cc23924-8835-11ec-b1c4-339a63246c9e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/opinion/columnists/ruth-bass-new-book-shows-memories-history-run-deep-at-richmond-pond/article_0cc23924-8835-11ec-b1c4-339a63246c9e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;0cc23924-8835-11ec-b1c4-339a63246c9e&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0cc23924-8835-11ec-b1c4-339a63246c9e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="0cc23924-8835-11ec-b1c4-339a63246c9e" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0cc23924-8835-11ec-b1c4-339a63246c9e" class="save-list-0cc23924-8835-11ec-b1c4-339a63246c9e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="0cc23924-8835-11ec-b1c4-339a63246c9e">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22camp%20russell%22#tncms-source=keyword" class="tag-camp-russell label label-default" data-tncms-track-dmp="search: camp-russell">Camp Russell</a>
            </li> <li>
                <a href="/search/?k=%22camp%20bluebird%22#tncms-source=keyword" class="tag-camp-bluebird label label-default" data-tncms-track-dmp="search: camp-bluebird">Camp Bluebird</a>
            </li> <li>
                <a href="/search/?k=%22ruth%20bass%22#tncms-source=keyword" class="tag-ruth-bass label label-default" data-tncms-track-dmp="search: ruth-bass">Ruth Bass</a>
            </li> <li>
                <a href="/search/?k=%22richmond%20pond%20association%22#tncms-source=keyword" class="tag-richmond-pond-association label label-default" data-tncms-track-dmp="search: richmond-pond-association">Richmond Pond Association</a>
            </li> <li>
                <a href="/search/?k=%22richmond%20pond%22#tncms-source=keyword" class="tag-richmond-pond label label-default" data-tncms-track-dmp="search: richmond-pond">Richmond Pond</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-989859" class="tncms-block"><div id="fbw_widget_container"></div><script defer type="text/javascript" src="https://shoplocal.berkshireeagle.com/places/fbwidget/"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-953862" class="tncms-block padding-bottom footer-logo"><div id="site-logo-953862" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=540%2C58 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png 640w" sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)" class=" img-responsive lazyload tnt-prop-img" width="631" height="68" alt="site-logo"></a>
        </div></div></div><div id="tncms-block-953863" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-953863 default">
    
    <section id="block-953863" class="block emphasis-h4   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berkshire.eagle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/berkshireeagle?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-berkshire-eagle/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCvL92VdN1kAeX_769U407Nw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/berkshireeagle/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/berkshireeagle/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berkshireeagle.com",
  "sameAs" : ["https://www.facebook.com/berkshire.eagle/","http://twitter.com/berkshireeagle?lang=en","https://www.linkedin.com/company/the-berkshire-eagle/","https://www.youtube.com/channel/UCvL92VdN1kAeX_769U407Nw","https://www.pinterest.com/berkshireeagle/","https://www.instagram.com/berkshireeagle/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-terms-of-use" href="https://www.berkshireeagle.com/site/terms.html" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy" href="https://www.berkshireeagle.com/site/privacy.html" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy </span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-953865" class="tncms-block"><section id="block-953865" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-953865 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-news" href="/news/" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports" href="/sports/" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business" href="/business/" tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-culture" href="/arts_and_culture/" tabindex="0">
                    <span class="nav-label">Arts &amp; Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries" href="/obituaries/" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion" href="/opinion/" tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events" href="/local-events/" tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features" href="/online_features/" tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-953864" class="tncms-block"><section id="block-953864" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-953864 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-about-us" href="/site/about.html" tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise" href="https://newenglandnewspapersinc.com/advertise-with-us-2/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us" href="/contact/" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-come-work-for-us" href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Come Work for Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-eagle-photos" href="https://mng-neni.smugmug.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy Eagle photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters" href="/newsletter/" tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commercial-printing" href="https://newenglandnewspapersinc.com/commercial/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Commercial printing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BERKSHIREEAGLE&amp;publisher_url:berkshireeagle.com#/quick" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad" href="https://www.berkshireeagle.com/site/forms/online_services/classified_ad/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-display-ad" href="/site/forms/online_services/place_a_display_ad/" tabindex="0">
                    <span class="nav-label">Place a display ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-feeds" href="/site/rss_feeds.html" tabindex="0">
                    <span class="nav-label">RSS Feeds</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1074919" class="tncms-block"><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '649272325');
    vgo('setTrackByDefault', true);

    vgo('process');
</script></div><div id="tncms-block-953866" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-953866"><div class="col-md-7"><small>© Copyright 2022 <a href="/">New England Newspapers, Inc.</a>, 75 S Church St Pittsfield, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-953867" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953867" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953867');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0cc23924-8835-11ec-b1c4-339a63246c9e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15642.add('act', dmpData);_cc15642.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/columnists"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["camp russell", "camp bluebird", "ruth bass", "richmond pond association", "richmond pond"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15642.add('act', dmpData);_cc15642.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script>
(function postSegmentsWhenReady(maxRetries) {
	if (!maxRetries) {
		console.log('Max retries for fetching cookie exhausted');
	} else {
		var pollingInterval = 500;
		if (document.cookie.indexOf('_matherSegments') === -1) {
			console.log('Waiting for segments in cookie');
			--maxRetries
			setTimeout(postSegmentsWhenReady, pollingInterval, maxRetries);
		} else {
			console.log('Segments available... posting');

			var getMatherSegments = function (acc, current) {
				var cookiePair = current.trim().split('=');
				if(cookiePair[0] === '_matherSegments') {
					decodeURIComponent(cookiePair[1]).split(',').forEach(function (value) {
						acc.push(value);
					});
				}
				return acc;
			}

			var segments = document.cookie.split(';').reduce(getMatherSegments, []);

			console.log(segments);
			var retrieveSegmentsXhr = new (XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
			retrieveSegmentsXhr.open('POST', '/plugins/public/mather-listener/segments', true);
			retrieveSegmentsXhr.setRequestHeader('Content-type', 'application/json');
			retrieveSegmentsXhr.withCredentials = true;
			retrieveSegmentsXhr.send(JSON.stringify(segments));
		}
	}
})(100);
</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>