<!doctype html>
        <html lang="en">
        <head>
<base href="https://www.berkshireeagle.com/content/tncms/live/">
<meta name="tncms-access-version" content="">
<meta name="keywords" content="">
<meta name="news_keywords" content="">
<meta name="description" content="FOXBOROUGH — Oh, what could have been.">
<meta name="author" content="Kyle Hightower, The Associated Press">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.berkshireeagle.com/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html">
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
<meta property="og:title" content="Pats-Ravens">
<meta property="og:description" content="FOXBOROUGH — Oh, what could have been.">
<meta property="og:site_name" content="The Berkshire Eagle">
<meta property="article:publisher" content="https://www.facebook.com/berkshire.eagle/">
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@berkshireeagle">
<meta name="twitter:image:alt" content="Patriots Steelers Football">
<meta name="isAccessibleForFree" content="false">
<meta property="tncms:ads" content="smart,lazyload,refresh">
<link rel="manifest" href="/tncms/messaging/manifest/">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css">
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"797"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Kyle Hightower, The Associated Press","start_hour":"22","id":"6dcea926-3ae3-11ed-afaa-8b054080f281","app":"editorial","ga_page":"\/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":281},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"797"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Kyle Hightower, The Associated Press","start_hour":"22","id":"6dcea926-3ae3-11ed-afaa-8b054080f281","app":"editorial","ga_page":"\/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":281},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TWMN7ZZ');})();</script>
<script src="https://tags.crwdcntrl.net/c/15642/cc.js?ns=_cc15642" id="LOTCC_15642"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15642.add('tp', 'TNNW');
		_cc15642.add('act', ' User Login');
		_cc15642.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15642.bcp();
</script>

<script type="module" async src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '6dcea926-3ae3-11ed-afaa-8b054080f281';

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/berkshireeagle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/berkshireeagle.com';
            
                gptAdSlots['ad-953894'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-953894').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953894'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/berkshireeagle.com';
            
                gptAdSlots['ad-1172493'] = googletag.defineSlot(adUnit, [1,1], 'ad-1172493').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1172493'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor','impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/berkshireeagle.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-953885'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-953885').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953885'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/berkshireeagle.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-953887'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-953887').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953887'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/berkshireeagle.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-953890'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-953890').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953890'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/berkshireeagle.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-953893'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-953893').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-953893'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '443534730212'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Pats-Ravens |  | berkshireeagle.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #F99D3E; }#site-header-container{ border-bottom: 3px solid #F99D3E; }#site-footer-container{ border-top: 3px solid #F99D3E; } .tnt-bg-accent { background-color: #F99D3E; } a .tnt-caret-down { color: #F99D3E; } .block-title .block-title-inner { border-color: #F99D3E; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #F99D3E; } .form-control:focus { border-bottom-color: #F99D3E; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!-- Facebook Pixel Code #867826 --> <script> !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window, document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '915327909015523'); fbq('track', 'PageView'); </script> <noscript>&lt;img  height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=915327909015523&amp;amp;ev=PageView&amp;amp;noscript=1" target="_blank"&gt;</noscript> <!-- End Facebook Pixel Code --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berkshireeagle.com/content/tncms/site/icon.ico">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Pats-Ravens |  | berkshireeagle.com" href="http://www.berkshireeagle.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc">
    <link rel="canonical" href="https://www.berkshireeagle.com/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html">
            <script defer src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            
<script type="text/javascript" src="https://nen.newzware.com/zephr/js/config_EAG.js"></script>
<script type="text/javascript" src="https://nen.newzware.com/zephr/js/zephr.js"></script>
<link href="https://nen.newzware.com/zephr/css/style.css" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Roboto" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css?family=Playfair+Display" rel="stylesheet">


    
<script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $("#eagle-contact a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>

<script type="text/javascript" src="https://nen.newzware.com/zephr/js/townnews.js"></script>


<script defer src="https://users.api.jeeng.com/users/domains/mO6eWd4jRL/sdk/" target="_blank"></script>


<script defer>
(function (d, s, n) {
var js, fjs = d.getElementsByTagName(s)[0];
js = d.createElement(s);
js.className = n;
js.src = "//player.ex.co/player/b739aa1f-c454-4cac-9346-e17baa406096";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'exco-player'));
</script>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KKGP99P');</script>
<!-- End Google Tag Manager -->




        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-6dcea926-3ae3-11ed-afaa-8b054080f281 type-article infinity-disabled" data-path="/">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berkshireeagle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=797&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Kyle+Hightower%2C+The+Associated+Press&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=6dcea926-3ae3-11ed-afaa-8b054080f281&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TWMN7ZZ&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=797&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Kyle+Hightower%2C+The+Associated+Press&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=6dcea926-3ae3-11ed-afaa-8b054080f281&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.berkshireeagle.com/tncms/admin/editorial-asset/?edit=6dcea926-3ae3-11ed-afaa-8b054080f281"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-954086" class="tncms-block in-drawer"><div id="site-logo-954086" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png?resize=640%2C71 640w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/3b1a415a-d598-11ea-8535-d30155a876fc.png 750w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="683" height="76" alt="site-logo"></a>
        </div></div></div><div id="tncms-block-953903" class="tncms-block hidden-md hidden-lg"><section id="block-953903" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-953903" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-953903" aria-label="Site search" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-953903" class="site-search-form input-group default normal ">
        <label for="site-search-953903-term" class="sr-only">Site search</label>
        <input id="site-search-953903-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-953903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-953903" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-997955" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-997955" class="block emphasis-h3   "><div id="promo-button-997955" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985928" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-985928" class="block emphasis-h3   "><div id="promo-button-985928" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/" class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/" class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.250452230.1894982508.1546616478-826869448.1545848015" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://neni.news/subscribe" target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.berkshireeagle.com/site/daniel_pearl_berkshire_scholarship.html" target="_blank" rel="noopener" class="nav-link tnt-section-daniel-pearl-berkshire-scholarship">Daniel Pearl Berkshire Scholarship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/" class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/state/" class="nav-link tnt-section-massachusetts">Massachusetts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/factcheck/" class="nav-link tnt-section-aps-factcheck"> AP's FactCheck</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/" class="nav-link tnt-section-us-news">U.S. News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/world/" class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_culture/" class="nav-link tnt-section-arts-culture ">Arts &amp; Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/" class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/health/" class="nav-link tnt-section-health ">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_culture/dining/" class="nav-link tnt-section-dining ">Dining</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/food/" class="nav-link tnt-section-food ">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/investigations/" class="nav-link tnt-section-investigations ">Investigations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://mng-neni.smugmug.com/" target="_blank" rel="noopener" class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/" class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/" class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eagless/" class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/berkshire/" target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/berkshire-eagle/games/" class="nav-link tnt-section-games ">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contest/" class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html" class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://shoplocal.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-classifieds-jobs-legals-more ">Classifieds: Jobs &amp; Legals &amp; More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/careers/" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.berkshireeagle.com/site/forms/online_services/classified_ad/" target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/place_a_display_ad/" class="nav-link tnt-section-place-a-display-ad">Place a display ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/legals/" class="nav-link tnt-section-place-a-legal-notice">Place a Legal Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://berkshireeagle.ma.newsmemory.com/advmarketplace.php" target="_blank" rel="noopener" class="nav-link tnt-section-advertisers">Advertisers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.berkshireeagle.com/places/types:42" target="_blank" rel="noopener" class="nav-link tnt-section-tag-sales">Tag Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.berkshireeagle.com/places/types:30TR" target="_blank" rel="noopener" class="nav-link tnt-section-professional-services">Professional Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.berkshireeagle.com/places/types:23" target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.berkshireeagle.com/places/types:36" target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://bestofberk.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-best-of-2021 ">Best of 2021</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://welcomehome.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-welcome-home ">Welcome Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.berkshireeagle.com/news/local/living-well-into-the-future-podcast-julie-b-alder/article_1f986df6-ed9e-11ec-9e03-173c18260e07.html" target="_blank" rel="noopener" class="nav-link tnt-section-living-well-into-the-future-podcast ">Living Well Into The Future Podcast</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-953895" class="tncms-block"><div id="site-logo-953895" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png?resize=640%2C70 640w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/8b7053ba-d598-11ea-8535-abc2541b2cbc.png 750w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="696" height="76" alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-997958" class="tncms-block sub-button"><section id="block-997958" class="block emphasis-h3   "><div id="promo-button-997958" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985740" class="tncms-block sub-button"><section id="block-985740" class="block emphasis-h3   "><div id="promo-button-985740" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div><div id="tncms-block-953896" class="tncms-block pull-left"><ul id="site-search-953896-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-953896" aria-label="Site search" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-953896" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-953896-term" class="sr-only">Site search</label>
        <input id="site-search-953896-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-953896-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-953896" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news" href="/news/local/" tabindex="0">
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-investigations" href="/news/investigations/" tabindex="0">
                    <span class="nav-label ">Investigations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries" href="http://www.legacy.com/obituaries/berkshire/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts" href="/arts_and_culture/" tabindex="0">
                    <span class="nav-label ">Arts </span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" tabindex="0">
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-nascar" href="https://racing.ap.org/berkshireeagle" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">NASCAR</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-opinion" href="/opinion" tabindex="0">
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar" href="/local-events/" tabindex="0">
                    <span class="nav-label ">Calendar </span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters" href="https://cloud.newenglandnewspapersinc-email.com/newsletter" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Newsletters</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Pats-Ravens
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Pats-Ravens&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/6dcea926-3ae3-11ed-afaa-8b054080f281" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Berkshire%20Eagle%5D%20Pats-Ravens&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6dcea926-3ae3-11ed-afaa-8b054080f281-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="6dcea926-3ae3-11ed-afaa-8b054080f281" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6dcea926-3ae3-11ed-afaa-8b054080f281" class="save-list-6dcea926-3ae3-11ed-afaa-8b054080f281-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="6dcea926-3ae3-11ed-afaa-8b054080f281">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1026772" class="tncms-block"><script type="text/javascript">
// All Markets
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma62903','720418900','');
</script></div><div id="tncms-block-953894" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953894" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953894');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1172493" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-1172493" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1172493');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1013457" class="tncms-block"><div id="notification-button-1013457" class="notification-button stuck" data-control="notification" data-id="1013457" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-975807" class="tncms-block mag-block"><section id="block-975807" class="block emphasis-h4   ">
    
        <article id="card-summary-c33a3416-eba8-11ea-8535-27a7c9cde496" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c33a3416-eba8-11ea-8535-27a7c9cde496 media-preview link-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-white">
            <div class="image">
                
                    <a href="https://berkshireeagle-ma.newsmemory.com/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" aria-label="Latest e-Edition">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Latest e-Edition" class="img-responsive lazyload full white" width="270" height="323" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/c/33/c33a3416-eba8-11ea-8535-27a7c9cde496/5f77889172239.preview.jpg?crop=270%2C323%2C0%2C0&amp;resize=150%2C179&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/c/33/c33a3416-eba8-11ea-8535-27a7c9cde496/5f77889172239.preview.jpg?crop=270%2C323%2C0%2C0&amp;resize=200%2C239&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/c/33/c33a3416-eba8-11ea-8535-27a7c9cde496/5f77889172239.preview.jpg?crop=270%2C323%2C0%2C0&amp;resize=225%2C269&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/c/33/c33a3416-eba8-11ea-8535-27a7c9cde496/5f77889172239.preview.jpg?crop=270%2C323%2C0%2C0&amp;resize=270%2C323&amp;order=crop%2Cresize 300w">
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://berkshireeagle-ma.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Latest e-Edition">
        

        
            Latest e-Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><a href="https://berkshireeagle-ma.newsmemory.com/">The Berkshire Eagle</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-953901" class="tncms-block"><div id="site-logo-953901" class="site-logo-container text-center"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png?resize=640%2C70 640w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/868f80b2-d027-11ea-bb03-4b7027c48e53.png 750w" sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)" class=" img-responsive lazyload tnt-prop-img" width="696" height="76" alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, September 23, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/" class="">Pittsfield, Massachusetts</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-953899" class="tncms-block header-weather"><div id="weather-953899" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=01201" class="dropdown-toggle" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53°</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-953884" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-953885" class="tncms-block breakout-ad-block-a"><div class="tnt-ads-container text-center  ">
        <div id="ad-953885" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953885');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f48e977d-8cf6-5ec6-a712-e92bda2c038c" class="modal fullscreen in modal-image image-default modal-f48e977d-8cf6-5ec6-a712-e92bda2c038c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image">
                
                
                
                <img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=400%2C267" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=1763%2C1175 2008w" sizes="100vw" width="1763" height="1175" alt="Patriots Steelers Football" class="img-responsive ap-photo true-size white">
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f48e977d-8cf6-5ec6-a712-e92bda2c038c" data-target=".caption-inner-modal-image-f48e977d-8cf6-5ec6-a712-e92bda2c038c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f48e977d-8cf6-5ec6-a712-e92bda2c038c collapse in"><div class="caption-text"><p>New England Patriots wide receiver Nelson Agholor gets away from Pittsburgh Steelers cornerback Ahkello Witherspoon and Cameron Sutton after making a catch during the second half last week.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">DON WRIGHT — THE ASSOCIATED PRESS</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fap%2Fsports%2Fpatriots%2Fpatriots-steelers-football%2Fimage_f48e977d-8cf6-5ec6-a712-e92bda2c038c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/ap/sports/patriots/patriots-steelers-football/image_f48e977d-8cf6-5ec6-a712-e92bda2c038c.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;f48e977d-8cf6-5ec6-a712-e92bda2c038c&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Patriots%20Steelers%20Football&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fap%2Fsports%2Fpatriots%2Fpatriots-steelers-football%2Fimage_f48e977d-8cf6-5ec6-a712-e92bda2c038c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/ap/sports/patriots/patriots-steelers-football/image_f48e977d-8cf6-5ec6-a712-e92bda2c038c.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;f48e977d-8cf6-5ec6-a712-e92bda2c038c&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/ap/sports/patriots/patriots-steelers-football/image_f48e977d-8cf6-5ec6-a712-e92bda2c038c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/ap/sports/patriots/patriots-steelers-football/image_f48e977d-8cf6-5ec6-a712-e92bda2c038c.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;f48e977d-8cf6-5ec6-a712-e92bda2c038c&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/f48e977d-8cf6-5ec6-a712-e92bda2c038c" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;f48e977d-8cf6-5ec6-a712-e92bda2c038c&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Berkshire%20Eagle%5D%20Patriots%20Steelers%20Football&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fap%2Fsports%2Fpatriots%2Fpatriots-steelers-football%2Fimage_f48e977d-8cf6-5ec6-a712-e92bda2c038c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;f48e977d-8cf6-5ec6-a712-e92bda2c038c&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a target="_blank" rel="noopener" href="https://mng-neni.smugmug.com/" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/ap/sports/patriots/patriots-steelers-football/image_f48e977d-8cf6-5ec6-a712-e92bda2c038c.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;f48e977d-8cf6-5ec6-a712-e92bda2c038c&quot;}" data-tncms-track-dmp="Social Media Share">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f48e977d-8cf6-5ec6-a712-e92bda2c038c-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="f48e977d-8cf6-5ec6-a712-e92bda2c038c" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f48e977d-8cf6-5ec6-a712-e92bda2c038c" class="save-list-f48e977d-8cf6-5ec6-a712-e92bda2c038c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="f48e977d-8cf6-5ec6-a712-e92bda2c038c">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f48e977d-8cf6-5ec6-a712-e92bda2c038c img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6dcea926-3ae3-11ed-afaa-8b054080f281" class="asset article-default" data-url="https://www.berkshireeagle.com/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline">
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type">
    </span>
    <meta itemprop="description" content="FOXBOROUGH — Oh, what could have been. "><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="berkshireeagle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.berkshireeagle.com/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html">
    <style>
                .asset-paging .direction {
                    color: #F99D3E;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&quot;assetType&quot;:&quot;article&quot;,&quot;hasPageBreak&quot;:false,&quot;isObit&quot;:false,&quot;nextUrl&quot;:&quot;https:\/\/www.berkshireeagle.com\/tncms\/search\/mlt\/?origin=6dcea926-3ae3-11ed-afaa-8b054080f281&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;,&quot;isFluid&quot;:false,&quot;isAdminVenue&quot;:false}">
            <div id="asset-paging-6dcea926-3ae3-11ed-afaa-8b054080f281" class="asset-paging">
                <div id="paging-prev-6dcea926-3ae3-11ed-afaa-8b054080f281" class="paging-link prev offset"></div>
                <div id="paging-next-6dcea926-3ae3-11ed-afaa-8b054080f281" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pats-Ravens
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kyle Hightower, The Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-22T22:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-22T22:00:00-04:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-22T22:00:00-04:00">
    <meta itemprop="datePublished" content="2022-09-22T22:00:00-04:00">
    <meta itemprop="dateModified" content="2022-09-22T22:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Pats-Ravens&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/6dcea926-3ae3-11ed-afaa-8b054080f281" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Berkshire%20Eagle%5D%20Pats-Ravens&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print" data-toggle="modal" data-target=".modal-f48e977d-8cf6-5ec6-a712-e92bda2c038c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" data-toggle="modal" data-target=".modal-f48e977d-8cf6-5ec6-a712-e92bda2c038c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=1396%2C930"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=400%2C267" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/assets/v3/editorial/f/48/f48e977d-8cf6-5ec6-a712-e92bda2c038c/6327b5b2e0692.image.jpg?resize=1763%2C1175 2008w" sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)" width="1763" height="1175" alt="Patriots Steelers Football" class="img-responsive ap-photo full tnt-restrict-img-f48e977d-8cf6-5ec6-a712-e92bda2c038c white">
            </div><style>
                .tnt-restrict-img-f48e977d-8cf6-5ec6-a712-e92bda2c038c {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>New England Patriots wide receiver Nelson Agholor gets away from Pittsburgh Steelers cornerback Ahkello Witherspoon and Cameron Sutton after making a catch during the second half last week.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span class="tnt-byline">DON WRIGHT — THE ASSOCIATED PRESS</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6dcea926-3ae3-11ed-afaa-8b054080f281" data-smart-adunit="/132916964,17604206/berkshireeagle.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Pats-Ravens&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/6dcea926-3ae3-11ed-afaa-8b054080f281" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Berkshire%20Eagle%5D%20Pats-Ravens&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6dcea926-3ae3-11ed-afaa-8b054080f281-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="6dcea926-3ae3-11ed-afaa-8b054080f281" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6dcea926-3ae3-11ed-afaa-8b054080f281" class="save-list-6dcea926-3ae3-11ed-afaa-8b054080f281-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="6dcea926-3ae3-11ed-afaa-8b054080f281">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Pats-Ravens&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/6dcea926-3ae3-11ed-afaa-8b054080f281" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Berkshire%20Eagle%5D%20Pats-Ravens&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6dcea926-3ae3-11ed-afaa-8b054080f281-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="6dcea926-3ae3-11ed-afaa-8b054080f281" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6dcea926-3ae3-11ed-afaa-8b054080f281" class="save-list-6dcea926-3ae3-11ed-afaa-8b054080f281-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="6dcea926-3ae3-11ed-afaa-8b054080f281">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true">
                                
                                
                                <p>FOXBOROUGH — Oh, what could have been.</p><p>It was April 2018 and the New England Patriots were fresh off a second straight trip to the Super Bowl. With Tom Brady on the roster, they didn’t enter that offseason explicitly looking for a quarterback.</p><p>But they were mindful that a successor would need to be lined up only months removed from Brady celebrating his 40th birthday.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It led them to bring in multiple players for visits leading up to the NFL draft that spring, including a speedy former Heisman Trophy winner who was trying to quiet growing whispers around the league that he might be better suited to play receiver at the next level.</p><p>It didn’t stop Bill Belichick from wanting to meet Lamar Jackson.</p><p>“It was a great visit. Spent a lot of time with him. Really interesting guy,” Belichick recalled this week.</p><p>Jackson remembers a day filled with light moments.</p><p>“I’ve seen Belichick smile,” Jackson said. “Usually, when I see him, he’s puzzled face, a straight-faced guy. When I saw him smile, I was like, ‘Damn, you’ve got humor.’ I told him that, and he was like, ‘Yeah.’</p><p>I’m like, ‘I wasn’t expecting you to be smiling.’”</p><p>It wasn’t enough for the Patriots to use one of the two first-round picks on him that year, though. Instead, New England wound up choosing offensive lineman Isaiah Wynn at No. 23 and running back Sony Michel at No. 31. Jackson fell all the way to the Baltimore Ravens at No. 32.</p><p>Four years later, Jackson will arrive in New England for Sunday’s matchup with the Patriots (1-1) on the third leg of what has suddenly become a “prove it” season for the former league MVP. It’s one in which he’ll either have the kind of year that nudges the Ravens (1-1) to make him the league’s highest paid quarterback or set the table for another team to possibly sign him away in free agency.</p><p>After watching him develop into a dual running and passing threat who continues to frustrate defenses, Belichick believes questions about Jackson’s NFL ceiling have been put to rest.</p><p>“Without a doubt,” Belichick said. “I think he’s more than answered it. We’ll see what his contract is, that’ll answer it.”</p><h3>GREEN LIGHT</h3><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>With change comes new opportunities. And Patriots quarterback Mac Jones is experiencing new freedom in New England’s revamped offense.</p><p>In last week’s win at Pittsburgh, the Patriots mixed in some run-pass option plays, which were a staple of the offense Jones ran at Alabama. He also said he has been given a lot more freedom to give his receivers more opportunities on deep “50-50” one-on-one opportunities. Jones had success last week, connecting with Nelson Agholor on a 44-yard touchdown;</p><p>“I think it’s great,” Jones said. “I think we want to give all of our playmakers a chance. A lot of our plays there’s a certain read on it. I do like the freedom to be able to do that. I did that a lot in the past.</p><p>“As long as I know the purpose, I have the green light to do what I’m supposed to do.”</p><h3>VULNERABLE SECONDARY</h3><p>The Ravens allowed Tua Tagovailoa to throw for 469 yards and six touchdowns against them last weekend, and Miami rallied from a 21-point fourth-quarter deficit to win 42-38.</p><p>Now Baltimore’s secondary, limited by injuries recently, goes up against Jones and New England.</p><p>“He operates the offense very well,” Ravens coach John Harbaugh said of the Patriots quarterback. “He’s very accurate, gets the ball out on time, he can move around in the pocket, he can scramble if he has to – I don’t think he wants to, but he’s willing to do it – and he makes some yards doing it when he does. A lot of respect, and he’s running that offense and doing a heck of a job.”</p><h3>BIG PLAYS</h3><p>The Ravens certainly showed their explosiveness last weekend even in defeat. They became the first NFL team with touchdowns of 75 yards or more via the pass, the run and a kick return in one game.</p><h3>MAJOR POTENTIAL</h3><p>Jackson had a great game both passing and running against the Dolphins. But with running back J.K. Dobbins still out because of last year’s knee injury, Baltimore hasn’t been great on the ground aside from Jackson’s own elusiveness.</p><p>Dobbins has been practicing. And if the running game improves, Baltimore could be very dangerous.</p><p>“The sky is the limit,” Jackson said. “We’ve just got to keep doing what we’re doing. Hopefully, we’ll just have a balanced offense and not just a heavy run and sometimes throw or heavy throwing and sometimes run – just keep it balanced. And I feel like the sky is the limit for us.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['assetcontent'] = {
    featureLabel: 'Asset.content',
    outcomeId: 'subrule/4#21',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>


                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Pats-Ravens&amp;via=berkshireeagle&amp;url=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berkshireeagle.com/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berkshireeagle.com/tncms/asset/editorial/6dcea926-3ae3-11ed-afaa-8b054080f281" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Berkshire%20Eagle%5D%20Pats-Ravens&amp;body=https%3A%2F%2Fwww.berkshireeagle.com%2Fpats-ravens%2Farticle_6dcea926-3ae3-11ed-afaa-8b054080f281.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/pats-ravens/article_6dcea926-3ae3-11ed-afaa-8b054080f281.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;6dcea926-3ae3-11ed-afaa-8b054080f281&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6dcea926-3ae3-11ed-afaa-8b054080f281-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="6dcea926-3ae3-11ed-afaa-8b054080f281" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6dcea926-3ae3-11ed-afaa-8b054080f281" class="save-list-6dcea926-3ae3-11ed-afaa-8b054080f281-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="6dcea926-3ae3-11ed-afaa-8b054080f281">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-953887" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953887" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953887');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1105271" class="tncms-block"><section id="block-1105271" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-1105271 ">
        <div class="block-title-inner">
            <h4>
                
                TODAY'S TOP HEADLINES
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1105271" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
            <li>
                <a href="#collections-1105271" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1105271" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/crime/mass-moca-founding-director-joseph-thompson-found-not-guilty/article_f0e73f50-3a7d-11ed-b72f-e70c504774ba.html">Mass MoCA founding director Joseph Thompson found not guilty of motor vehicle homicide</a></li><li><a href="/business/listons-restaurant-bar-worthington/article_98c612de-3a81-11ed-a50a-ab45321b670b.html">New owners restore Liston's, a beloved Hilltowns roadhouse in Worthington</a></li><li><a href="/business/candlelight-inn-lenox-doctor-sax-house-restaurant-new-restaurant-lenox-mass-where-to-eat/article_2dc89c68-3a95-11ed-926b-e30a1709c33f.html">The former Candlelight Inn in Lenox is reopening as a restaurant and inn. Here's what the new owners plan for The Doctor Sax House</a></li><li><a href="/crime/pittsfield-brothers-found-guilty-of-murder-in-shooting-of-jaden-salois/article_88aacf54-3aac-11ed-acea-b75f4c5f2772.html">Pittsfield brothers found guilty of murder in shooting death of Jaden Salois</a></li><li><a href="/news/local/7-fall-fun-events-not-to-miss-in-the-berkshires/article_1853c9ce-3a9b-11ed-a973-cbfbaf81b07b.html">7 fall fun events not to miss in the Berkshires</a></li><li><a href="/arts_and_culture/food/big-e-fair-food-what-food-is-at-the-big-e-2022/article_2952b8e6-2bd9-11ed-aab8-f7bf625bb47b.html">10 fair foods coming to The Big E in 2022 worth standing in line for</a></li><li><a href="/breaking/bicyclist-suffers-life-threatening-injuries-after-being-struck-by-vehicle-in-pittsfield/article_69302510-3a0d-11ed-bcd3-6bfd12569263.html">Bicyclist suffers life-threatening injuries after being struck by vehicle in Pittsfield</a></li><li><a href="/crime/crash-closes-traffic-highland-avenue-pittsfield/article_de78f290-3a92-11ed-9e47-9f4e361b4015.html">Traffic closed on Highland Avenue in Pittsfield after car strikes utility pole</a></li><li><a href="/news/local/allendale-pines-cheshire-road-pittsfield/article_61df829a-3aaf-11ed-baf6-2b6dda8fa4b0.html">Allendale Pines mobile home park expansion plan paused, as neighbors share concerns on Cheshire Road traffic</a></li><li><a href="/news/local/springfield-roman-catholic-diocese-clergy-abuse-rape-christopher-weldon-confidential-sources-first-amendment/article_8e411e68-3abc-11ed-83a3-c7cb7246442d.html">Judge to reexamine her decision on release of Eagle reporter's notes in Springfield clergy abuse case</a></li></ul></div>
        
        
        
        
        
            <div id="collections-1105271" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/history/photos-today-in-history-for-sept-22/collection_0ed9add6-1af9-11ec-8ff2-7714c69bad83.html">Photos: Today in History for Sept. 22</a></li><li><a href="/multimedia/photos-the-wigwam-western-summit-unveils-a-new-butterfly-mural-and-outdoor-artist-experience-for/collection_4e19596a-3ac4-11ed-89f4-9bd943deb3fe.html">Photos: The Wigwam Western Summit unveils a new butterfly mural and outdoor artist experience for visitors</a></li><li><a href="/multimedia/photos-mount-greylock-mount-everett-and-lee-race-at-lenox-cross-country-meet/collection_5dc10534-3a06-11ed-87ea-b7f7fbc1d523.html">Photos: Mount Greylock, Mount Everett and Lee race at Lenox cross-country meet</a></li><li><a href="/multimedia/photos-grenadier-pottery-is-one-of-five-stops-on-the-berkshire-pottery-tour/collection_f48cd23c-3938-11ed-bff6-d73d53624c3c.html">Photos: Grenadier Pottery is one of five stops on the Berkshire Pottery Tour</a></li><li><a href="/multimedia/eagle-readers-share-their-photos-of-summers-last-days-in-the-berkshires/collection_699eb7d8-39d5-11ed-a1a1-af8f482f3970.html">Eagle readers share their photos of summer's last days in the Berkshires</a></li><li><a href="/multimedia/photos-fixing-headstones-at-the-west-part-cemetery-in-pittsfield/collection_f1d9184e-39dc-11ed-a086-73512dbbbc91.html">Photos: Fixing headstones at the West Part Cemetery in Pittsfield</a></li><li><a href="/multimedia/photos-witness-testimony-in-joe-thompson-trial-begins/collection_633e73ca-392f-11ed-bc8b-37c6fa0545f4.html">Photos: Witness testimony in Joe Thompson trial begins</a></li><li><a href="/history/photos-today-in-history-for-sept-23/collection_cf15a740-1bc0-11ec-9c86-2b0f9eb3bc81.html">Photos: Today in History for Sept. 23</a></li><li><a href="/history/photos-today-in-history-for-sept-21/collection_fb029054-1a3d-11ec-be28-4b4f9208aa86.html">Photos: Today in History for Sept. 21</a></li><li><a href="/history/photos-today-in-history-for-sept-20/collection_e5412b08-17c3-11ec-bf31-838fe6117bc6.html">Photos: Today in History for Sept. 20</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-953890" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953890" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953890');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-953893" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-953893" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-953893');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-953862" class="tncms-block padding-bottom footer-logo"><div id="site-logo-953862" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=300%2C32 300w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png?resize=540%2C58 540w, https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/content/tncms/custom/image/1f08cbe6-d596-11ea-8535-43c660ae1298.png 640w" sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)" class=" img-responsive lazyload tnt-prop-img" width="631" height="68" alt="site-logo"></a>
        </div></div></div><div id="tncms-block-953863" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-953863 follow-links default">
    
    <section id="block-953863" class="block emphasis-h4   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berkshire.eagle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/berkshireeagle?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-berkshire-eagle/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCvL92VdN1kAeX_769U407Nw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/berkshireeagle/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/berkshireeagle/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berkshireeagle.com",
  "sameAs" : ["https://www.facebook.com/berkshire.eagle/","http://twitter.com/berkshireeagle?lang=en","https://www.linkedin.com/company/the-berkshire-eagle/","https://www.youtube.com/channel/UCvL92VdN1kAeX_769U407Nw","https://www.pinterest.com/berkshireeagle/","https://www.instagram.com/berkshireeagle/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-terms-of-use" href="https://www.berkshireeagle.com/site/terms.html" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy" href="https://www.berkshireeagle.com/site/privacy.html" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Privacy Policy </span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-953865" class="tncms-block"><section id="block-953865" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-953865 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news" href="/news/" tabindex="0">
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports" href="/sports/" tabindex="0">
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business" href="/business/" tabindex="0">
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-culture" href="/arts_and_culture/" tabindex="0">
                    <span class="nav-label ">Arts &amp; Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries" href="/obituaries/" tabindex="0">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion" href="/opinion/" tabindex="0">
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events" href="/local-events/" tabindex="0">
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features" href="/online_features/" tabindex="0">
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-953864" class="tncms-block"><section id="block-953864" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-953864 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us" href="/site/about.html" tabindex="0">
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise" href="https://newenglandnewspapersinc.com/advertise-with-us-2/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us" href="/contact/" tabindex="0">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-come-work-for-us" href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Come Work for Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buy-eagle-photos" href="https://mng-neni.smugmug.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Buy Eagle photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters" href="/newsletter/" tabindex="0">
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-printing" href="https://newenglandnewspapersinc.com/commercial/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Commercial printing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BERKSHIREEAGLE&amp;publisher_url:berkshireeagle.com#/quick" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad" href="https://www.berkshireeagle.com/site/forms/online_services/classified_ad/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-display-ad" href="/site/forms/online_services/place_a_display_ad/" tabindex="0">
                    <span class="nav-label ">Place a display ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rss-feeds" href="/site/rss_feeds.html" tabindex="0">
                    <span class="nav-label ">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-transparency-in-coverage" href="https://healthnewengland.healthsparq.com/healthsparq/public/#/one/city=&amp;state=&amp;postalCode=&amp;country=&amp;insurerCode=HNE_I&amp;brandCode=HNE/machine-readable-transparency-in-coverage" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Transparency in Coverage</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1074919" class="tncms-block"><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '649272325');
    vgo('setTrackByDefault', true);

    vgo('process');
</script></div><div id="tncms-block-953866" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-953866"><div class="col-md-7"><small>© Copyright 2022 <a href="/">The Berkshire Eagle</a>, 75 South Church Street Pittsfield, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6dcea926-3ae3-11ed-afaa-8b054080f281")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15642.add('act', dmpData);_cc15642.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-953903'),
            query_input = d.getElementById('site-search-953903-term'),
            search_dropdown = d.getElementById('site-search-953903-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-953903 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-953896'),
            query_input = d.getElementById('site-search-953896-term'),
            search_dropdown = d.getElementById('site-search-953896-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-953896 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/berkshireeagle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15642.add('act', dmpData);_cc15642.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script>
(function postSegmentsWhenReady(maxRetries) {
	if (!maxRetries) {
		console.log('Max retries for fetching cookie exhausted');
	} else {
		var pollingInterval = 500;
		if (document.cookie.indexOf('_matherSegments') === -1) {
			console.log('Waiting for segments in cookie');
			--maxRetries
			setTimeout(postSegmentsWhenReady, pollingInterval, maxRetries);
		} else {
			console.log('Segments available... posting');

			var getMatherSegments = function (acc, current) {
				var cookiePair = current.trim().split('=');
				if(cookiePair[0] === '_matherSegments') {
					decodeURIComponent(cookiePair[1]).split(',').forEach(function (value) {
						acc.push(value);
					});
				}
				return acc;
			}

			var segments = document.cookie.split(';').reduce(getMatherSegments, []);

			console.log(segments);
			var retrieveSegmentsXhr = new (XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
			retrieveSegmentsXhr.open('POST', '/plugins/public/mather-listener/segments', true);
			retrieveSegmentsXhr.setRequestHeader('Content-type', 'application/json');
			retrieveSegmentsXhr.withCredentials = true;
			retrieveSegmentsXhr.send(JSON.stringify(segments));
		}
	}
})(100);
</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>